Impossibile eseguire la proiezione wireless utilizzando il monitor |
Problema 1
Un telefono non Huawei non riesce a eseguire la proiezione OneHop.
Soluzione 1
La proiezione OneHop è una caratteristica esclusiva dei prodotti Huawei. Non è disponibile sui telefoni non Huawei. Ti consigliamo di utilizzare un telefono Huawei per eseguire la proiezione OneHop.
Per utilizzare la proiezione OneHop su un telefono Huawei, procedi come segue.
- Attiva NFC, Wi-Fi e Bluetooth sul telefono.
- Avvicina l'area del sensore NFC sul telefono all'area del sensore del monitor al centro della base finché il telefono non squilla o vibra.
Problema 2
L'utente desidera utilizzare Miracast per proiettare lo schermo di un computer sul monitor, ma il monitor non può essere rilevato dal computer o la proiezione wireless non riesce dopo che il monitor è stato rilevato dal computer.
Causa
1. Potrebbe esserci un problema di compatibilità tra il monitor e alcuni dispositivi, che impedisce al monitor di rispondere alla richiesta di proiezione dal computer.
2. Il segnale Wi-Fi è scarso e causa problemi di proiezione.
Soluzione 2
Per i dettagli, consulta "Proietta da PC" in Proiezione dello schermo.
1. Assicurati che il computer supporti il protocollo Miracast. Per i dettagli, cerca le FAQ corrispondenti su WeKnow.
2. Assicurati che il Wi-Fi sia attivato sul computer.
3. Assicurati che il computer non sia connesso ad altri dispositivi (eccetto un mouse Bluetooth) come un telefono e che il monitor non sia connesso ad altri dispositivi Bluetooth.
4. Se è disponibile un hotspot Wi-Fi a 5 GHz, ti consigliamo di connettere il computer e il monitor all'hotspot Wi-Fi a 5 GHz prima di proiettare lo schermo.
5. Ti consigliamo di aggiornare il computer a una versione rilasciata nell'ultimo anno, ad esempio 19042.928, per migliorare l'esperienza di proiezione.
Problema 3
L'utente utilizza il monitor per accedere a Impostazioni > Wi-Fi e prova ad aprire l'app AI Life sul telefono per la proiezione dello schermo, ma la proiezione non riesce.
Causa 3
La proiezione wireless non è supportata quando si utilizza il monitor per accedere a Impostazioni > Wi-Fi e provare ad aprire l'app AI Life sul telefono per la proiezione dello schermo.
Soluzione 3
Ti consigliamo di toccare la smart bar al centro della parte inferiore dello schermo del monitor per interrompere l'apertura dell'app AI Life sul telefono e di eseguire di nuovo la proiezione dello schermo. Sarai quindi in grado di eseguire la proiezione wireless.