Alcuni monitor MateView non rispondono mentre vengono accesi quando si tocca la SmartBar |
Problema
- Alcuni monitor MateView non rispondono mentre vengono accesi o sono in uso quando si tocca la SmartBar.
- La SmartBar nel pannello di navigazione non risponde quando viene toccata e MateView si accende per la prima volta.
Causa
Quando il monitor è collegato a un alimentatore, SmartBar eseguirà il rilevamento e la calibrazione automatici per determinare la capacità di riferimento. Se si verificano interferenze o disturbi esterni, c'è una piccola probabilità che il rilevamento e la calibrazione non riescano, il che farà sì che la SmartBar non risponda dopo essere stata toccata.
Soluzione
- Assicurati che la presa tripolare o la spina dell'adattatore di alimentazione del monitor sia collegata a terra. Ti consigliamo di utilizzare una presa triangolare a parete.
- Scollega l'alimentatore del monitor MateView dall'alimentazione e ricollegalo.
- Per il problema relativo alla SmartBar nel riquadro di navigazione che non risponde alla prima accensione di MateView:
Se il problema persiste dopo le due soluzioni precedenti, ti consigliamo di collegare un mouse USB alla porta USB-A sul lato del monitor. Dopo aver fatto clic su OK nel riquadro di navigazione, verrà visualizzato il desktop. La SmartBar potrà quindi essere utilizzata normalmente.
Nota: 1. È normale che l'area della SmartBar si surriscaldi.
2. C'è una piccola probabilità che la SmartBar nel riquadro di navigazione non risponda quando viene toccata. Se è disponibile una nuova versione OTA, ti consigliamo di aggiornare MateView alla versione 249 e riprovare.
Se il problema persiste, fai riferimento alla FAQ it-it15823261 e invia tutte le informazioni correlate al personale del settore R&S.