Impossibile rilevare il microfono
Prodotto correlato: HUAWEI MateView GT
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
Impossibile rilevare il microfono

Problema

Il nome del microfono (MateView GT) non viene visualizzato in Scegli il dispositivo di input e viene visualizzato un messaggio che indica che non è stato rilevato alcun dispositivo USB.

Causa

C'è un problema di compatibilità USB.

Soluzione

Scenario 1: se il problema si verifica dopo che l'host è stato spento e poi riacceso, procedi come segue:

1. Rimuovi l'adattatore di alimentazione del monitor e inseriscilo di nuovo oppure premi il tasto direzionale a 5 vie per spegnere il monitor, quindi accendilo e riprova.

2. (Soluzione a lungo termine) Dopo aver spento l'host, premi il tasto nella parte inferiore del monitor, vai in GamingVision > Effetti di luce > Disattivati e premi nuovamente il tasto per spegnere gli effetti di luce sulla base del monitor.

Scenario 2: se il problema si verifica quando il monitor è utilizzato per la prima volta, procedi come segue:

1. Rimuovi l'adattatore di alimentazione del monitor e inseriscilo di nuovo oppure premi il tasto direzionale a 5 vie per spegnere il monitor, quindi accendilo e riprova.

2. Verifica la versione di Windows e aggiorna il driver audio:

a. Verifica la versione di Windows e verifica se è disponibile una nuova versione. In tal caso, aggiorna Windows alla versione più recente.

b. Aggiorna il driver audio:

- Premi Win+X per aprire Gestione dispositivo, fai clic con il pulsante destro del mouse su Ingressi e uscite audio, quindi fai clic su Rileva modifiche hardware.

- Premi Win+X per aprire Gestione dispositivo, fai clic con il pulsante destro del mouse su Ingressi e uscite audio, fai clic con il pulsante destro del mouse sul microfono, quindi fai clic su Aggiorna driver per consentire al sistema di cercare automaticamente i driver. Se il driver audio sta eseguendo la versione più recente, utilizza DriverGenius o LDS Benchmark per aggiornare il driver.

3. Fai riferimento alla soluzione a lungo termine nel primo scenario. Dopo aver spento l'host, premi il tasto nella parte inferiore del monitor, vai in GamingVision > Effetti di luce > Disattivati e premi nuovamente il tasto per disattivare gli effetti di luce sulla base del monitor.

Se il problema persiste, verrà inoltrato a un livello superiore al personale del settore Ricerca e sviluppo per ricevere assistenza. Attendi che il personale del settore Ricerca e sviluppo ti contatti. Prima che il personale del settore Ricerca e sviluppo ti contatti, raccogli le seguenti informazioni: scenario del guasto, modello dell'host di marca o modello di scheda madre di un host di assemblaggio, modello di grafica, versione del driver di grafica, versione di Windows, nonché porte e cavi utilizzati

Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.