[HUAWEI] Il mio dispositivo indossabile è connesso correttamente a un iPhone tramite Bluetooth, ma non riesce a connettersi all'app Huawei Health |
Problema
L'app Huawei Health continua a richiedere all'utente di associare il proprio dispositivo indossabile, che supporta le chiamate con iPhone tramite Bluetooth, anche se la connessione Bluetooth è già stata stabilita.
Causa
Dopo aver connesso il dispositivo indossabile all'iPhone tramite Bluetooth, l'associazione del dispositivo con l'app Huawei Health potrebbe non riuscire a causa delle restrizioni Bluetooth sul telefono. Vai su Impostazioni > Bluetooth sul telefono, tocca accanto al dispositivo indossabile, quindi Nome e cambia il nome Bluetooth del dispositivo.
Soluzione
- Trova il dispositivo indossabile associato nell'elenco Bluetooth sul telefono, tocca
accanto al dispositivo indossabile, quindi il Nome, tocca l'icona X (elimina) accanto alla casella di testo per visualizzarne il nome originale e salva il nome. Quindi associa nuovamente i dispositivi nell'app Huawei Health.
- Vai su Impostazioni > Bluetooth sul tuo telefono, trova il dispositivo connesso su I MIEI DISPOSITIVI, tocca
quindi Dimentica questo dispositivo e disattiva e riattiva il Bluetooth sul telefono.
- Se il problema persiste, si consiglia di ripristinare il dispositivo indossabile alle impostazioni di fabbrica.
Una volta ripristinato il dispositivo indossabile alle impostazioni di fabbrica, tutti i suoi dati verranno cancellati, quindi procedi con cautela.