[HUAWEI] Il mio dispositivo indossabile è connesso correttamente a un iPhone tramite Bluetooth, ma non riesce a connettersi all'app Huawei Health
Prodotto correlato: HUAWEI TalkBand B6,HUAWEI TalkBand B3 Lite,HUAWEI WATCH GT 3 SE,HUAWEI WATCH GT 3 Pro,HUAWEI TalkBand B3,HUAWEI Watch,HONOR MagicWatch 2,HUAWEI WATCH GT Runner,HONOR Watch GS Pro,HUAWEI WATCH GT Cyber,HUAWEI Talkband B5,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 5,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH D2,HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH 3 Pro,HUAWEI WATCH Ultimate,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH GT 5,HUAWEI WATCH GT 2,HUAWEI WATCH GT 4,HUAWEI WATCH GT 3
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
[HUAWEI] Il mio dispositivo indossabile è connesso correttamente a un iPhone tramite Bluetooth, ma non riesce a connettersi all'app Huawei Health

Problema

L'app Huawei Health continua a richiedere all'utente di associare il proprio dispositivo indossabile, che supporta le chiamate con iPhone tramite Bluetooth, anche se la connessione Bluetooth è già stata stabilita.

Causa

Dopo aver connesso il dispositivo indossabile all'iPhone tramite Bluetooth, l'associazione del dispositivo con l'app Huawei Health potrebbe non riuscire a causa delle restrizioni Bluetooth sul telefono. Vai su Impostazioni > Bluetooth sul telefono, tocca accanto al dispositivo indossabile, quindi Nome e cambia il nome Bluetooth del dispositivo.

Soluzione

  • Trova il dispositivo indossabile associato nell'elenco Bluetooth sul telefono, tocca accanto al dispositivo indossabile, quindi il Nome, tocca l'icona X (elimina) accanto alla casella di testo per visualizzarne il nome originale e salva il nome. Quindi associa nuovamente i dispositivi nell'app Huawei Health.
  • Vai su Impostazioni > Bluetooth sul tuo telefono, trova il dispositivo connesso su I MIEI DISPOSITIVI, tocca quindi Dimentica questo dispositivo e disattiva e riattiva il Bluetooth sul telefono.
  • Se il problema persiste, si consiglia di ripristinare il dispositivo indossabile alle impostazioni di fabbrica.

    Una volta ripristinato il dispositivo indossabile alle impostazioni di fabbrica, tutti i suoi dati verranno cancellati, quindi procedi con cautela.

Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.