No se puede cambiar de Wi-Fi a datos móviles en un teléfono/tableta HUAWEI
Producto aplicable:
Tablet,Smartphone
Producto aplicable:
请选择
Tips para la lista de conocimientos
Tips para errors
| No se puede cambiar de Wi-Fi a datos móviles en un teléfono/tableta HUAWEI |
Problema:
Cuando se deshabilita el Wi-Fi, el teléfono/tableta no puede cambiar a datos móviles automáticamente.
Causa:
- Es posible que esta función no esté habilitada en tu dispositivo.
Solución:
- Abre Ajustes, busca la opción Seleccionar Wi-Fi/datos móviles, tócala, y selecciona . A continuación, tu dispositivo debería cambiar automáticamente a datos móviles después de deshabilitar Wi-Fi.
Problema 2:
Cuando Wi-Fi+ está habilitado en el teléfono y la calidad de la señal Wi-Fi es deficiente, el teléfono no cambia a datos móviles.
Causa:
- Si la calidad de la señal de la red Wi-Fi actual es deficiente, el teléfono/tableta cambiará automáticamente a otra red Wi-Fi disponible que detecte.
- Si la señal de datos móviles es deficiente, el servicio de datos móviles no está disponible o el servicio de datos está en roaming fuera de China, el dispositivo no cambiará a datos móviles.
Solución:
- Asegúrate de que el servicio de datos móviles no esté en estado de roaming internacional.
- Desliza el dedo hacia abajo desde la barra de estado del teléfono/tableta para abrir el menú de accesos directos, activa el selector de Datos móviles y, a continuación, accede a Internet en un lugar con buena calidad de datos móviles.

Si el problema sigue sin resolverse, llama a la línea directa de atención al cliente o haz una copia de respaldo de tus datos y acude con el dispositivo y el comprobante de compra a un centro de servicios de atención al cliente de Huawei autorizado para recibir asistencia.
Gracias por tus comentarios.