No se puede emparejar el lápiz óptico de la serie HUAWEI M-Pencil con una tableta HUAWEI
No se puede emparejar el lápiz óptico de la serie HUAWEI M-Pencil con una tableta HUAWEI |
Problema
Para ver la información del lápiz óptico, sigue estos pasos:
- HarmonyOS 4.2 o anterior: Ve a o .
- No aparece ningún aviso de emparejamiento.
- El indicador de emparejamiento sigue cargando y luego muestra que la conexión falla.
Motivo
- El lápiz óptico no coincide con el modelo de la tableta.
- El lápiz óptico no está colocado en la posición correcta.
- El nivel de batería del lápiz óptico es demasiado bajo o el lápiz óptico se ha apagado.
- El lápiz óptico está conectado a más de una tableta al mismo tiempo.
- El lápiz óptico se sujeta con una carcasa magnética que no es de HUAWEI.
Solución
- Haz clic aquí para verificar si el lápiz óptico es compatible con la tableta.
- Consulta Cómo emparejar mi HUAWEI M-Pencil con una tableta para volver a conectar el lápiz óptico a la tableta.
Coloca el lápiz óptico cerca de la tableta (generalmente en el lateral con el botón de volumen) o el cargador del lápiz óptico (conecta el área central del lápiz óptico al cargador). Si sientes que el lápiz óptico se sujeta con poca firmeza, muévelo levemente hacia la izquierda o hacia la derecha hasta que quede firmemente sujeto.
- Retira las fundas magnéticas que no sean de HUAWEI del lápiz óptico, ya que pueden afectar el funcionamiento del lápiz óptico. Usa una funda protectora de HUAWEI en su lugar.
- Carga el lápiz óptico de 5 a 10 minutos y vuelve a intentarlo.
- Abre la tableta que estás utilizando, presiona en el ícono junto al nombre del lápiz óptico, presiona DESEMPAREJAR y vuelve a conectar el lápiz óptico a la tableta.
- Reinicia la tableta y luego el lápiz óptico consultando Reiniciar HUAWEI M-Pencil (2ª/3ª generación) e inténtalo de nuevo.
- Reinicia la tableta. Ve a
en el extremo superior derecho y ve a Mostrar procesos del sistema > Menú flotante de M-Pencil > Almacenamiento > BORRAR DATOS para borrar los datos de la aplicación del lápiz óptico. A continuación, vuelve a conectar el lápiz óptico a la tableta para emparejarla.
, presiona - Restablece los ajustes de red de la tableta y vuelve a conectar el lápiz óptico a la tableta para emparejarla.
Para restablecer la configuración de red de la tableta, sigue estos pasos:
Restablecer los ajustes de red borrará los registros de emparejamiento Bluetooth y los registros de conexión Wi-Fi anteriores.
- HarmonyOS 4.2 o anterior: Ve a .
- Actualiza la tableta a la versión más reciente del sistema y vuelve a intentar conectar el lápiz óptico.
Si el problema continúa
Si el problema persiste, realiza una copia de respaldo de tus datos y lleva el dispositivo y el comprobante de compra a un Centro de servicios de atención al cliente de Huawei autorizado para solicitar ayuda. (Sugerencia: Puedes llamar a la línea directa del servicio de atención al cliente de Huawei para obtener ayuda antes de acudir a un centro de servicios de atención al cliente de Huawei). Haremos todo lo posible para resolver tus necesidades.