Se muestra el mensaje “No hay contactos con números” / “Sincronizando…” cuando agrego contactos favoritos de mi teléfono Android de terceros al reloj/pulsera HUAWEI conectado

Producto aplicable: HUAWEI WATCH GT 3 Pro,HUAWEI WATCH GT Runner 2,HUAWEI WATCH GT Runner,HUAWEI Band 10,HUAWEI WATCH GT Cyber,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 5,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH D2,HUAWEI WATCH GT 6 Pro,HUAWEI WATCH Buds 2,HUAWEI WATCH 4 Pro Space Edition,HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH Ultimate 2(green),Honma x HUAWEI Watch GT6 Pro,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH | ULTIMATE DESIGN Royal Gold,HUAWEI WATCH 3 Pro,HUAWEI WATCH Ultimate,HUAWEI WATCH Ultimate 2,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH GT 6,HUAWEI WATCH GT 5,HUAWEI WATCH GT 2,HUAWEI WATCH GT 4,HUAWEI WATCH Buds,HUAWEI WATCH GT 3,HUAWEI WATCH ULTIMATE DESIGN Spring Edition
Producto aplicable:
  • 请选择

Tips para la lista de conocimientos
Tips para errors
zoom in pic
Se muestra el mensaje “No hay contactos con números” / “Sincronizando…” cuando agrego contactos favoritos de mi teléfono Android de terceros al reloj/pulsera HUAWEI conectado

Problema

  • El usuario no puede agregar un contacto favorito de su teléfono Android de terceros al reloj/pulsera HUAWEI conectado, y se muestra el mensaje “No hay contactos con números” cuando el usuario va a Salud de Huawei > Dispositivos, toca el dispositivo conectado y selecciona Contactos favoritos.
  • El usuario no puede sincronizar contactos de su teléfono Android de terceros con la serie HUAWEI WATCH 3/4/5, Ultimate 2, la serie GT 6 o GT Runner 2 conectado, y se muestra el mensaje “Sincronizando…” cuando sincroniza contactos en la aplicación Contactos del reloj.

Causa

Los teléfonos Android de terceros proporcionan una función que protege la información de los contactos para las aplicaciones. Una vez habilitada, el sistema proporcionará contactos vacíos en lugar de contactos reales para evitar la filtración de datos personales. Cuando la función está habilitada para la aplicación Salud de Huawei, esta solo puede obtener contactos vacíos aunque tenga permiso para leerlos. Por lo tanto, la sincronización no se realiza correctamente y aparece el mensaje “No hay contactos con números” o “Sincronizando…”.

Solución

Se recomienda deshabilitar la función de protección de información de contactos para la aplicación Salud de Huawei en tu teléfono. Las operaciones detalladas varían según el modelo de teléfono. La siguiente información es solo de referencia. Si tienes dificultades para deshabilitar esta función, comunícate con el proveedor de tu teléfono.

Para teléfonos OPPO: ve a Ajustes > Privacidad y permisos > Sustituto de privacidad, luego busca y desactiva el selector de Salud de Huawei.

Para teléfonos vivo: ve a Ajustes > Aplicaciones y permisos > Gestor de permisos > Contactos > Salud de Huawei, desactiva Proporcionar información en blanco y configura el permiso de Contactos como Permitir/Permitir todo el tiempo.

Para teléfonos Xiaomi: ve a Ajustes > Ajustes de aplicaciones > Salud de Huawei > Gestor de permisos > Leer contactos, desactiva Pase en blanco y configura el permiso Leer contactos como Permitir/Permitir todo el tiempo.

Para teléfonos OnePlus: ve a Ajustes > Privacidad y permisos > Sustituto de privacidad, luego busca y desactiva el selector de Salud de Huawei.

Si el problema persiste, comunícate con la línea de atención al cliente de Huawei para recibir asistencia adicional.

¿Es útil?
Gracias por tus comentarios.