Mijn telefoon vertelt me dat ik de USB-oplaadkabel die met mijn apparaat is meegeleverd, moet gebruiken

Toepasselijke producten: Smartphone
Toepasselijke producten:
zoekresultaat, selecteer a.u.b.
Geen zoekresultaat, selecteer a.u.b.
zoom in pic
Mijn telefoon vertelt me dat ik de USB-oplaadkabel die met mijn apparaat is meegeleverd, moet gebruiken

Probleem:

Nadat de telefoon is bijgewerkt, wordt "Gebruik om sneller op te laden de USB-oplaadkabel die bij uw apparaat is geleverd of controleer of deze juist is aangesloten." in het meldingenpaneel weergegeven wanneer de gebruiker de telefoon oplaadt (zie de volgende afbeelding).

Oorzaak:

Huawei-telefoons beschikken over een nieuwe oplaaddetectiefunctie. Wanneer uw telefoon detecteert dat u niet de oplaadkabel gebruikt die met het apparaat is meegeleverd, wordt dit bericht weergegeven. Dit is normaal en betekent niet dat er een probleem is met uw telefoon.

Oplossing:

  1. Het wordt aanbevolen dat u de USB-kabel en oplader gebruikt die bij uw apparaat werden meegeleverd.
  2. Als het probleem aanhoudt terwijl u de oorspronkelijke USB-kabel voor het opladen gebruikt, evenals de oplader die met uw apparaat werd meegeleverd, maakt u een back-up van uw gegevens en gaat u met uw apparaat en het aankoopbewijs naar een erkend klantenservicecentrum van Huawei voor ondersteuning.

Meer:

Kan ik een niet-standaard oplader of datakabel gebruiken om mijn telefoon op te laden?

Handig of niet?
Bedankt voor uw feedback.