La proyección inalámbrica falla y se muestra un mensaje que indica que se está proyectando la pantalla de otro teléfono |
Problema
Cuando el teléfono A ha establecido una conexión para realizar una proyección inalámbrica con el monitor y el usuario utiliza el menú desplegable para conectar el teléfono B al monitor para realizar una proyección inalámbrica, se muestra un mensaje en el teléfono B que indica que MateView xxx está siendo utilizado por otro usuario y la conexión falla.
Cuando el teléfono A ha configurado una conexión para realizar una proyección inalámbrica con el monitor y el usuario acerca el teléfono B al sensor de Huawei Share del monitor para comenzar a proyectar, se muestra un mensaje en el teléfono B que indica que la proyección ha fallado e indica al usuario que reinicie el monitor o la función de proyección, vuelva a conectarse al monitor y se asegure de que la WLAN esté habilitada en el teléfono.
Motivo
Cuando el teléfono A ha configurado una conexión inalámbrica con el monitor y la conexión no se desconecta, otros dispositivos no pueden configurar una conexión inalámbrica con el monitor para realizar la proyección inalámbrica.
Solución
Desconecta la conexión inalámbrica entre el teléfono A y el monitor y conecta el teléfono B al monitor para utilizar la proyección inalámbrica. Se puede utilizar cualquiera de los siguientes dos métodos para desconectar la proyección inalámbrica:
1. Presiona el ícono de Proyección que se encuentra en el extremo superior derecho del teléfono A para desconectar la proyección existente.
2. Presiona dos veces la Barra inteligente en la parte inferior del monitor para desconectar la proyección existente.