No se puede actualizar una aplicación descargada a través de Petal Search
Productos aplicables:
Smartphone
Productos aplicables:
No se puede actualizar una aplicación descargada a través de Petal Search |
Problema:
Se muestra un mensaje que indica que una aplicación descargada a través de Petal Search necesita actualizarse, pero no se puede actualizar a la versión más reciente.
Motivo:
- Es posible que la aplicación o la versión más reciente de la aplicación no estén disponibles en las tiendas de aplicaciones instaladas en su teléfono, como AppGallery y APKPure.
- Es posible que la versión más reciente de la aplicación no esté disponible en Petal Search.
Solución:
- Si la fuente de la aplicación descargada desde Petal Search es AppGallery, actualice AppGallery a la versión más reciente e intente actualizar la aplicación de nuevo. Si el problema persiste, reporte el problema en la sección de comentarios de la aplicación correspondiente en AppGallery.
- Si la fuente de la aplicación que descargó a través de Petal Search es APKPure u otras tiendas de aplicaciones, actualice Petal Search a la versión más reciente e intente actualizar la aplicación de nuevo. Si el problema persiste, acceda a para reportar el problema y proporcione la siguiente información:
- Nombre de la aplicación que se actualizará
- Fuente de la aplicación
- Idioma y región de búsqueda
- Versión de Petal Search: Para ver su versión de Petal Search, acceda a .
- Modelo del teléfono y versión de EMUI: Para ver el modelo de teléfono y la versión de EMUI, acceda a .
Para consultar la versión de la aplicación Petal Search, accede a:
- Para versiones anteriores a 12.0.2: Petal Search > Yo > Acerca de.
- Para 12.0.2 y posteriores: Petal Search > Yo > Ícono de engranaje en el extremo superior derecho > Acerca de.
Gracias por su comentario.