No hay sonido o la barra de progreso se congela durante la reproducción de audio cuando se utilizan auriculares tipo C con la HUAWEI MateBook X Pro Ultra Premium Edition
Productos aplicables: HUAWEI MateBook X Pro(matebook x pro core ultra premium edition/u9/32g/2tb/uma/touch、matebook x pro core ultra premium edition/u7/16g/1tb/uma/touch、matebook x pro core ultra premium edition/u7/32g/1tb/uma/touch),HUAWEI MateBook X Pro
Productos aplicables:
zoom in pic
No hay sonido o la barra de progreso se congela durante la reproducción de audio cuando se utilizan auriculares tipo C con la HUAWEI MateBook X Pro Ultra Premium Edition

Problema

  1. Cuando un usuario conecta auriculares tipo C a la HUAWEI MateBook X Pro Ultra Premium Edition y reproduce música a través de reproductores multimedia u otras aplicaciones, experimenta problemas como ausencia de sonido, bloqueo de las barras de progreso durante la activación desde el estado de suspensión, la activación de la suspensión o escenarios de inactividad. Al ajustar el volumen del sistema, tampoco se emite sonido.
  2. Cuando la PC está conectada a auriculares tipo C, en el primer arranque, el usuario reproduce música utilizando el reproductor multimedia integrado del sistema Microsoft. Existe la posibilidad de que el reproductor multimedia permanezca en silencio.

Motivo

El sistema de Microsoft tiene poca compatibilidad con los auriculares tipo C.

Solución

Solución provisoria:

  1. Quítate los auriculares y vuelve a colocártelos.
  2. Presiona Win () + R para abrir la ventana Ejecutar, ingresa cmd y presiona Enter. En la ventana de símbolo del sistema, escribe net stop AudioSrv y presiona Enter, y luego escribe net start AudioSrv y presiona Enter. Esto debería solucionar el problema.

  3. Si aún deseas solucionar este problema, descarga e instala un parche de Microsoft y, a continuación, reinicia tu PC de la siguiente manera:
    1. Visita http://www.catalog.update.microsoft.com/Home.aspx con un navegador.

    2. Ingresa el número de parche KB5035942 y haz clic en Buscar. Busca el parche como se muestra en la siguiente figura y haz clic Descargar.

    3. En la ventana que aparece en la pantalla, haz clic en xxx.msu para descargar e instalar el parche y reinicia la PC.

Solución permanente:

Huawei ha reportado este problema a Microsoft. Mantente al tanto de las actualizaciones del sistema. La disponibilidad de las actualizaciones depende de Microsoft. Si tienes alguna pregunta, ponte en contacto con el servicio de atención al cliente de Microsoft para realizar otras consultas y recibir asistencia. También puedes iniciar sesión en el sitio web oficial de Microsoft, hacer clic en Contacto con Microsoft en el botón que aparece en la página de inicio y seguir las instrucciones que aparecen en la pantalla para recibir asistencia. Gracias por tu comprensión y apoyo.

¿Esto fue útil o no?
Gracias por su comentario.