Ao utilizar um cartão SIM 2G/3G, o ícone de 4G aparece de forma intermitente e o meu dispositivo desliga-se da rede de dados móveis
Ao utilizar um cartão SIM 2G/3G, o ícone de 4G aparece de forma intermitente e o meu dispositivo desliga-se da rede de dados móveis |
Problema:
Depois de inserir um cartão SIM 2G/3G no telemóvel, o ícone de sinal 4G é apresentado repetidamente e o telemóvel desliga-se da rede 4G.
Causa:
Se a rede 4G estiver disponível na área onde se encontra, mas os serviços não estão ativados no seu telemóvel, o telemóvel irá tentar registar-se na rede 4G porque lhe é dada uma prioridade mais alta. Quando a rede detetar que o telemóvel não possui os serviços 4G ativados, o acesso à rede é negado, resultando na apresentação repetida do ícone de sinal 4G no telemóvel e a desconexão da rede.
Solução:
Para resolver a situação acima descrita, deslize para baixo a partir da barra de estado, para abrir o painel de notificações, e pressione continuamente no ícone dos Dados móveis para aceder ao ecrã das definições de Rede móvel. Desative o interruptor Ativação de 4G ou defina o Modo de rede de preferido como 4G/3G/2G automático.Recomendamos ainda que utilize um cartão SIM que suporte serviços 4G, para que possa usufruir de uma velocidade de Internet mais rápida ao utilizar dados móveis.
Se não for apresentado Modo de rede, indica que os serviços 4G estão ativados no telemóvel por defeito.
ouMais informações: