Ligação fraca ao utilizar o Wi-Fi e o Bluetooth em simultâneo
Produtos aplicáveis:
Tablet,Smartphone
Sistema aplicável:
Unrelated to OS version
Produtos aplicáveis:
Sistema aplicável:
Resultados da pesquisa, por favor seleccione
Pesquisa sem resultados, por favor seleccione
Ligação fraca ao utilizar o Wi-Fi e o Bluetooth em simultâneo |
Problema:
Ao utilizar o Wi-Fi e o Bluetooth ao mesmo tempo, o telemóvel pode falhar ao estabelecer a ligação a uma rede sem fios, a velocidade da rede pode ser demasiado lenta ou poderá enfrentar problemas no áudio durante uma chamada através de Bluetooth.
Causa:
Isto acontece, porque os módulos de Wi-Fi e de Bluetooth do seu telemóvel HUAWEI, partilham a mesma faixa de frequência de 2,4 GHz, interferindo um com o outro quando utilizados em simultâneo.
Solução:
Veja abaixo algumas soluções possíveis.
- Desative o Wi-Fi ou o Bluetooth para evitar possíveis interferências.
- Se a ligação sem fios falhar, desative o Bluetooth, estabeleça a ligação à rede Wi-Fi desejada e, em seguida, volte a ativar o Bluetooth.
- Se necessitar da ligação Bluetooth, desative temporariamente o Wi-Fi.
- Caso o telemóvel e o router suportarem ligações Wi-Fi de 5 GHz, ligue o seu dispositivo a uma rede Wi-Fi de 5 GHz.
- Para verificar se o seu telemóvel suporta esta frequência, abra as Definições, aceda a Rede móvel > Ponto de acesso pessoal > Mais e selecione Banda do ponto de acesso. Se for apresentado 5GHz na banda da frequência AP, significa que o seu telemóvel suporta este tipo de ligação.
Figura 1. Passo 1Figura 2. Passo 2
- Para verificar se o router suporta ligações de 5GHz, consulte o manual do mesmo ou entre em contacto com o apoio ao cliente do fabricante.
Tenha em conta que, em alguns modelos de telemóveis, o Wi-Fi de 5 GHz e o Bluetooth de 2,4 GHz continuam a partilhar a mesma antena.
- No seu telemóvel, abra as Definições, procure Repor as definições de rede e realize a reposição. Esta operação irá eliminar todas as suas ligações Wi-Fi e Bluetooth. Após realizada, verifique se os problemas com a ligação ficaram resolvidos.
- Para verificar se o seu telemóvel suporta esta frequência, abra as Definições, aceda a Rede móvel > Ponto de acesso pessoal > Mais e selecione Banda do ponto de acesso. Se for apresentado 5GHz na banda da frequência AP, significa que o seu telemóvel suporta este tipo de ligação.
Obrigada pela tua reacção.