O computador bloqueia no ecrã de arranque e não é possível carregar o sistema operativo
Produtos aplicáveis:
PC
Sistema aplicável:
Windows 10, Windows 11
Produtos aplicáveis:
Sistema aplicável:
Resultados da pesquisa, por favor seleccione
Pesquisa sem resultados, por favor seleccione
O computador bloqueia no ecrã de arranque e não é possível carregar o sistema operativo |
Problema
- Após o logotipo HUAWEI ou HONOR ter sido exibido durante o arranque, o computador reinicia repetidamente e não pode aceder ao sistema.
- Quando o computador é ligado, o sistema congela por algum tempo, ou permanece no ecrã inicial, e não pode aceder ao sistema.
Causa
- Causa do problema 1:
- o computador pode ter sido forçado a encerrar enquanto o sistema estava a realizar uma atualização automática do Windows.
- Um controlador não oficial foi instalado a partir do software de gestão de controlador de terceiros.
- Um dispositivo USB incompatível pode ter sido ligado durante o arranque.
- Causa do problema 2:
- Durante o arranque, o sistema, os controladores e vários programas devem carregar totalmente e completar uma implementação inicial. Este é um processo normal para um sistema operativo que utiliza alguns dos recursos do sistema, causando assim alguns atrasos.
- O prestador de serviços de Internet pode não conseguir fornecer as informações DNS corretas devido a problemas de rede. Como resultado, o computador pode bloquear no ecrã inicial e não conseguir aceder ao sistema.
Solução
- Solução do problema 1:
- Quando o sistema está a realizar uma atualização automática do Windows, se o encerramento do computador for forçado, a atualização não será concluída. Como resultado, o sistema não pode ser acedido. Para resolver o problema, prima continuamente F10 durante o arranque para restaurar o seu computador para as definições de fábrica. Se não conseguir utilizar F10 para restaurar as definições de fábrica, leve o seu computador e a prova de compra a um centro de apoio ao cliente Huawei autorizado para obter assistência.
- Foi instalado um software de gestão de controladores de terceiros, juntamente com um controlador não oficial. Como resultado, o sistema não pode ser acedido. A solução é a seguinte:
prima continuamente o botão para ligar/desligar durante 10 segundos para desligar forçosamente o computador. Ligue novamente o computador e mantenha premida a tecla F8 durante o arranque. Aceda a Resolver problemas > Opções avançadas > Definições de arranque > Reinício. Após o reinício, entre no modo de segurança e desinstale o controlador não oficial instalado a partir do software de gestão do controlador de terceiros.
Recomenda-se que utilize o HUAWEI PC Manager para instalar e atualizar programas de controladores.
- Se um dispositivo USB incompatível estiver ligado durante o arranque, o sistema não pode ser acedido. A solução é a seguinte: remova o dispositivo USB incompatível e reinicie o seu computador.
- Quando o sistema está a realizar uma atualização automática do Windows, se o encerramento do computador for forçado, a atualização não será concluída. Como resultado, o sistema não pode ser acedido. Para resolver o problema, prima continuamente F10 durante o arranque para restaurar o seu computador para as definições de fábrica. Se não conseguir utilizar F10 para restaurar as definições de fábrica, leve o seu computador e a prova de compra a um centro de apoio ao cliente Huawei autorizado para obter assistência.
- Solução do problema 2:
- quando o computador estiver ligado, o sistema, o controlador e vários programas têm de ser carregados, e a implementação da inicialização tem de ser concluída. Como resultado, o sistema pode atrasar-se ou ser bloqueado durante algum tempo no ecrã de arranque, o que é normal. Aguarde até a inicialização estar concluída.
- Se tiver comprado o sistema operativo Windows RS1, e o sistema não puder ser acedido devido a problemas de rede, a solução é a seguinte (aplica-se apenas ao sistema operativo RS1, visto que este problema não existe nas versões superiores à RS1):
- desligue da rede. Após as definições de arranque serem configuradas, inicie sessão no sistema novamente para concluir a ligação da rede.
- Se o problema persistir, prima continuamente o botão para ligar/desligar durante 10 segundos para forçar o encerramento do computador e tente novamente.
- Se o problema ainda não estiver resolvido, tente forçar o encerramento do computador várias vezes. Se o problema continuar, crie uma cópia de segurança dos dados importantes e, em seguida, prima continuamente a tecla F10 durante o arranque para repor as definições de fábrica.
Obrigada pela tua reacção.