Quando ligo o computador, o ecrã ficou preto, branco ou azul, mas posso mover o cursor usando o touchpad
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Quando ligo o computador, o ecrã ficou preto, branco ou azul, mas posso mover o cursor usando o touchpad

Problema

Quando o computador é ligado, o ecrã fica preto, branco ou azul. O utilizador consegue mover o cursor usando o seu rato ou touchpad.

Causa

  • Embora improvável, é possível que o Windows 10 não tenha conseguido mostrar o ambiente de trabalho.
  • Pode haver um problema de compatibilidade com software de terceiros, resultando na suspensão da exibição do ambiente de trabalho durante o arranque.
  • O sistema operativo Windows pode ter uma falha de hardware que impede um arranque normal.

Solução

1. Prima continuamente o botão para ligar/desligar durante mais de 15 segundos para desligar o computador, e prima novamente o botão para ligar/desligar para ligar o computador. Se o problema for resolvido, execute os seguintes passos para desativar o AppReadiness:

  1. Prima Windows+R para abrir a janela Executar e introduza services.msc.

  2. Clique duas vezes em AppReadiness. Na caixa de diálogo Propriedades apresentada, defina Tipo de arranque para Desativado.

2. Se a falha persistir após o reinício, o sistema pode não estar a funcionar corretamente devido a um problema de compatibilidade de software de terceiros. Prima F8 durante o arranque para entrar no modo de segurança e desinstale qualquer software de terceiros recentemente instalado. Se o problema persistir, prima F10 durante o arranque para restaurar o seu computador para as definições de fábrica.

Restaurar as definições de fábrica do computador irá eliminar todos os dados no disco C, incluindo os ficheiros pessoais no ambiente de trabalho, nas transferências e nos documentos. Antes de continuar, crie uma cópia de segurança dos dados importantes na unidade C.

3. Se não conseguir restaurar o computador para as definições de fábrica, ou se o problema persistir após a restauração, crie a cópia de segurança de todos os seus dados importantes e leve o seu dispositivo e prova de compra a um centro de apoio ao cliente Huawei autorizado para obter assistência. Se o seu dispositivo foi recentemente adquirido, contacte o revendedor ou vendedor.

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