Quando tento transferir ficheiros usando o Huawei Share OneHop, o computador exibe um círculo de carregamento e um ponto de exclamação amarelo, e o telemóvel exibe uma mensagem indicando que a transferência de ficheiros falhou
Quando tento transferir ficheiros usando o Huawei Share OneHop, o computador exibe um círculo de carregamento e um ponto de exclamação amarelo, e o telemóvel exibe uma mensagem indicando que a transferência de ficheiros falhou |
Problema
Há um círculo de carregamento ou um ponto de exclamação amarelo no computador, ou não há resposta ou o telemóvel exibe uma mensagem indicando que a transferência de ficheiros falhou quando o utilizador tenta utilizar o Huawei Share OneHop para transferir imagens, vídeos e documentos.
Causa
- Isto pode acontecer porque a versão do PC Manager no computador é demasiado antiga, ou porque o PC Manager possui alguma anomalia.
- Isto pode acontecer devido à falha do emparelhamento P2P Wi-Fi quando o canal de transmissão é estabelecido entre o telemóvel e o computador.
- Isto acontece porque pode estar a utilizar o método errado para abrir imagens, vídeos, ou ficheiros.
- existe um problema com a Huawei Share no seu telemóvel.
- A firewall no computador é anormal.
Solução
Ponto de verificação 1: isto pode acontecer porque a versão do PC Manager no computador é antiga, ou porque o PC Manager possui alguma anomalia.
Solução:
- Visite o website oficial do modelo do computador para verificar se está a utilizar a última versão do PC Manager no computador.
Se estiver a usar um computador HUAWEI, consulte http://consumer.huawei.com/en/support/index.htm.
Se estiver a utilizar um computador HONOR, consulte https://www.hihonor.com/global/support/.
- Desinstale o PC Manager e volte a instalá-lo.
Ponto de verificação 2: a rede Wi-Fi do computador e do telemóvel está avariada.
Solução:
- Reinicie a placa virtual no computador.
- Clique com o botão direito do rato no ícone do Windows, aceda a Gestor de dispositivos (Device Manager) > Ver (View) > Mostrar dispositivos ocultos (Show hidden devices), expanda Placas de rede (Network adapters), clique com o botão direito do rato no dispositivo, e clique em Desativar dispositivo (Disable device).
- Clique com o botão direito do rato em Microsoft Wi-Fi Direct Virtual Adapter e selecione Ativar dispositivo.
- Em seguida, clique com o botão direito do rato em Microsoft Wi-Fi Direct Virtual Adapter, selecione Propriedades e verifique se a placa de rede funciona.
- Clique com o botão direito do rato no ícone do Windows, aceda a Gestor de dispositivos (Device Manager) > Ver (View) > Mostrar dispositivos ocultos (Show hidden devices), expanda Placas de rede (Network adapters), clique com o botão direito do rato no dispositivo, e clique em Desativar dispositivo (Disable device).
- Visite o website oficial e transfira a última versão do controlador Wi-Fi.
- Se estiver a usar um computador HUAWEI, consulte https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
- Se estiver a utilizar um computador HONOR, consulte https://www.hihonor.com/global/support.
a. Transfira a última versão do controlador Wi-Fi para o seu computador.
Expanda os Adaptadores de rede e clique com o botão direito do rato no controlador Wi-Fi e selecione Desinstalar dispositivo. Assinale a caixa junto a Eliminar o software do controlador deste dispositivo e clique em Desinstalar. Regresse ao caminho de transferência predefinido e faça duplo clique no ficheiro .exe para instalar o controlador.
Nota: O controlador Wi-Fi dos computadores portáteis baseados em AMD é o Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC. Para o HUAWEI MateBook E 2019, a placa de rede será apresentada como Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc.
- Isto deve-se a um problema com o Wi-Fi no telemóvel.
- Para restaurar as definições da rede no telemóvel, aceda a Definições > Sistema e atualizações > Repor > Repor definições de rede. (Se houver dois cartões no seu telemóvel, reinicie as definições de rede para um dos cartões).
Nota: repor as definições de rede irá restaurar as definições de Wi-Fi, dados móveis, e Bluetooth (tais como dados de conetividade de pontos de acesso móveis e dados de emparelhamento de Bluetooth).
- Reinicie o telemóvel.
- Atualize o telemóvel para a versão mais recente do EMUI.
- Para restaurar as definições da rede no telemóvel, aceda a Definições > Sistema e atualizações > Repor > Repor definições de rede. (Se houver dois cartões no seu telemóvel, reinicie as definições de rede para um dos cartões).
Ponto de verificação 3: poderá não estar a utilizar o método correto para abrir imagens, vídeos, ou documentos.
Solução:
- Utilize o Huawei Image Viewer ou o Fotografias que vêm pré-instaladas no sistema Windows para abrir imagens no computador.
- Utilize o Huawei Image Viewer para abrir vídeos no computador.
- Utilize a Galeria ou o WPS para abrir ficheiros no telemóvel.
Ponto de verificação 4: existe um problema com a Huawei Share no seu telemóvel. Neste caso, limpe a cache da Huawei Share no telemóvel.
Solução:
no telemóvel, aceda a Definições > Aplicações > Aplicações, toque no ícone de três pontos no canto superior direito e, em seguida, aceda a Mostrar processos do sistema > Huawei Share > Armazenamento > APAGAR CACHE.
Ponto de verificação 5: existe um problema com a firewall. Reponha a firewall para resolver este problema.
Solução:
- Introduza "Definições" na caixa de pesquisa no canto inferior esquerdo, e abra as Definições.
- Selecione Atualizações e Segurança.
- Selecione Segurança do Windows (Windows Security) e, em seguida, Firewall e proteção da rede (Firewall & network protection).
- Selecione Restaurar as predefinições das firewalls (Restore firewalls to default).
Se o problema continuar, faça uma cópia de segurança de quaisquer dados importantes no disco C (Ambiente de trabalho, Transferências e Documentos) e depois utilize F10 para restaurar as definições de fábrica do computador.