Não é apresentada nenhuma janela para indicar uma ligação entre o meu telemóvel e o computador quando analiso um código QR ou encosto o meu telemóvel contra o ícone do Huawei Share |
Problema
Quando o utilizador analisa o código QR ou encosta o telemóvel contra o ícone do Huawei Share para ligar o telemóvel e o computador, não é apresentada nenhuma janela para indicar uma ligação.
Causa 1
Existe um problema com o Bluetooth do telemóvel.
Solução
Deslize a barra de estado do telemóvel para baixo, desative o Bluetooth ative-o novamente. Verifique se este problema ficou resolvido.
Causa 2:
Existe um problema com o Bluetooth do computador.
Solução 1:
Reinicie o PC Manager.
- Clique com o botão direito do rato no ícone do PC Manager no canto inferior direito e clique em Sair.
- Faça duplo clique no ícone do PC Manager no ambiente de trabalho para o abrir.
- Toque com a área de deteção de NFC do telemóvel contra o ícone Huawei Share e verifique se este problema foi resolvido.
Solução 2
Reinicie o computador. Toque com a área de deteção de NFC do telemóvel contra o ícone Huawei Share e verifique se este problema foi resolvido.
Solução 3
Atualize o PC Manager para a versão mais recente e verifique se este problema ficou resolvido.
Causa 3
Existe um problema com o adaptador de rede virtual.
Solução
Reinicie o adaptador de rede virtual. Para isso, faça o seguinte:
- Clique com o botão direito do rato no ícone do Windows.
- Clique no Gestor de Dispositivos, clique em Ver e clique em Mostrar dispositivos ocultos.
- Expanda Placas de rede. Verifique se existem adaptadores de rede virtuais que estejam desativados. Será apresentado um ícone de um computador azul com uma seta preta a apontar para baixo a indicar que o adaptador de rede virtual está desativado. Para ativar um adaptador de rede que foi desativado, clique com o botão direito do rato nele e clique em Ativar dispositivo.
Por exemplo, clique com o botão direito do rato no Adaptador virtual Wi-Fi Direct da Microsoft e clique em Ativar dispositivo.
- Se todos os adaptadores estiverem ativados, desative e volte a ativar o Intel(R) WireLess-AC 9560 e o Adaptador virtual Wi-Fi Direct da Microsoft. Para isso, faça o seguinte:
Clique com o botão direito do rato no Intel(R) WireLess-AC 9560 e selecione Desativar dispositivo. Clique em Sim na janela pop-up. Clique com o botão direito do rato no Intel(R) WireLess-AC 9560 e selecione Ativar dispositivo.
- Toque com a área de deteção de NFC do telemóvel contra o ícone Huawei Share e verifique se este problema foi resolvido.