O código de erro “0x00000190” ou “0X80131500” é exibido quando tento abrir a Microsoft Store |
Problema
Quando o utilizador abre a Microsoft Store, surge a mensagem “Tente novamente” juntamente com o código de erro “0x00000190” ou “0X80131500”.
Causa
TLS1.0/1.1/1.2 não está selecionado no Internet Explorer, o seu país ou região é inconsistente com o formato regional, ou a rede ou o servidor Microsoft é instável.
Solução
Método 1:
- clique no ícone de Definições no canto superior direito do Internet Explorer e selecione Opções da Internet.
- Clique em Avançado, selecione Utilizar TLS 1.0, Use TLS 1.1, e Utilizar TLS 1.2 na barra de Definições e, em seguida, clique em OK. Depois, abra novamente a Microsoft Store.
Em alternativa, clique em Restaurar definições avançadas e clique em OK.
Método 2:
clique no ícone do Windows e aceda a Definições > Hora e idioma > Região para verificar se o país ou a região é consistente com o formato da região,
como demonstrado na imagem seguinte.
Método 3: altere o DNS.
Prima Win+X e aceda a Ligações de Rede > Centro de Rede e Partilha > Alterar opções do adaptador. Clique com o botão direito do rato na rede ligada e selecione Propriedades no menu de atalho. Clique duas vezes em Protocolo IP Versão 4 (TCP/IPv4), introduza “4.2.2.2” em Servidor DNS preferido e “4.2.2.1” em Servidor DNS alternativo, clique em OK e tente novamente.
Método 4: elimine todos os proxies e ligações de VPN.
Abra o Internet Explorer, clique no ícone de Definições, aceda a Opções da Internet > Ligações > Definições de LAN, e desmarque Utilizar um servidor proxy para a rede local.
Método 5: reponha a rede.
Método 6: crie um utilizador.
Clique no ícone do Windows, e aceda a Definições > Contas > Família e outros utilizadores > Outros utilizadores > Adicionar outra pessoa a este PC.
Em seguida, inicie sessão na Microsoft Store como novo utilizador e verifique se o início de sessão foi bem sucedido.