Não consigo encontrar o ícone de Wi-Fi no canto inferior direito na barra de tarefas do meu computador |
Problema
Não existe um ícone de Wi-Fi no canto inferior direito na barra de tarefas do computador.
Causa
Isto poderá acontecer porque a lista de registo relacionada com a rede foi eliminada ou modificada, causando o desaparecimento ou a ocultação do ícone de rede.
Solução
- Verifique se está ligado a uma rede pública e se instalou o NetKeeper. Em caso afirmativo, consulte http://consumer-tkb.huawei.com/weknow/index.html#!a/detail.html?contextNo=zh-cn00706777.
- Caso contrário, verifique se o ícone da rede foi ocultado. Para isso, efetue o seguinte:
A página varia consoante o sistema operativo. Prevalece a página real.
- Clique com o botão direito do rato na barra de tarefas e clique em Definições da barra de tarefas.
- Deslize para baixo no ecrã da Barra de tarefas para a área de Notificações e, de seguida, clique em Ativar ou desativar ícones do sistema.
- Verifique se a Rede foi desativada.
- Clique com o botão direito do rato na barra de tarefas e clique em Definições da barra de tarefas.
- Verifique se consegue ligar o computador à Internet através de uma rede sem fios ou partilha por USB. Por exemplo, pode ativar a partilha por USB no telemóvel e ligar o telemóvel ao computador. Execute então os seguinte passos:
- Desligue o computador da fonte de alimentação, prima continuamente o botão para ligar/desligar durante 10 segundos para reiniciar o computador.
- Se o problema continuar, reinicie o computador, clique com o botão direito do rato no ícone do Windows e, em seguida, no ícone das Definições, aceda a Gestor de dispositivos > Placas de rede, clique com o botão direito do rato em Intel(R) Wireless-AC 9560 e, em seguida, clique em Desativar dispositivo. Clique novamente com o botão direito do rato em Intel(R) Wireless-AC 9560 e depois em Ativar dispositivo.
Nota: O controlador Wi-Fi dos computadores portáteis baseados em AMD é o Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC.
- Noutros computadores que suportam acesso à rede, transfira o controlador da placa de rede a partir do website oficial Huawei/Honor, copie o controlador para o computador com uma unidade flash USB, e depois reinstale o controlador da placa de rede para tentar novamente.
- Se o problema continuar, crie uma cópia de segurança dos seus dados importantes, reinicie o computador e prima continuamente a tecla F10 ou prima várias vezes consecutivas a tecla F10 para repor as definições de fábrica do computador.
Observe que restaurar as definições de fábrica do computador irá eliminar todos os dados no disco C, incluindo os ficheiros pessoais transferidos para o Ambiente de trabalho, as Transferências e os Documentos. Crie uma cópia de segurança dos dados importantes na unidade C antes de restaurar as definições de fábrica do computador. Se o problema continuar, crie uma cópia de segurança dos dados e leve o computador, juntamente com o respetivo comprovativo de compra, a um centro de apoio ao cliente Huawei próximo de si para obter assistência.