Depois do meu computador estar ligado ao ponto de acesso, o ícone Wi-Fi é apresentado como ligado, mas a rede não está disponível ou tem pouca resposta
Depois do meu computador estar ligado ao ponto de acesso, o ícone Wi-Fi é apresentado como ligado, mas a rede não está disponível ou tem pouca resposta |
Problema
Depois do computador estar ligado ao ponto de acesso, o ícone Wi-Fi é exibido como ligado, mas a rede está indisponível ou com baixa resposta.
Causa
Isto poderá ocorrer porque um ficheiro do sistema foi modificado.
Solução
Isto poderá ocorrer quando a configuração do sistema foi modificada devido a aplicações de terceiros. Neste caso, pode definir o Valor do MIMO Power Save Mode como No SMPS ou defina o Modo de poupança de energia como Desempenho Máximo. (Tenha em atenção que isto apenas é aplicável a modelos de computador com o chip da placa de rede Intel). Execute os seguintes passos para resolver o problema com base no seu caso específico:
Método 1: Se não estiver a utilizar uma VPN no seu computador, execute os seguintes passos:
- Reinicie a rede, acedendo a Iniciar > Definições > Rede e Internet > Estado > Reposição da rede. A reposição da rede causará a perda da palavra-passe da Wi-Fi. Neste caso, vai ter de introduzir novamente a palavra-passe para se ligar à rede Wi-Fi.
Depois de repor a rede, execute os seguintes passos para modificar a configuração.
- Defina o Valor do Modo de poupança de energia MIMO como No SMPS.
- Clique no ícone de Wi-Fi e aceda a Definições de Rede e Internet > Centro de Rede e Partilha > Alterar definições da placa.
- Clique com o botão direito do rato em Wi-Fi, clique em Propriedades e, em seguida, clique em Configurar....
- Clique em Propriedades, selecione Avançadas, clique em Modo de poupança de energia MIMO, defina o Valor como No SMPS e, em seguida, clique em OK.
- Clique no ícone de Wi-Fi e aceda a Definições de Rede e Internet > Centro de Rede e Partilha > Alterar definições da placa.
- Para melhorar a recetividade do computador, defina o Modo de Poupança de Energia para o Desempenho máximo nas Opções de Energia, executando os passos seguintes:
- Abra o Painel de Controlo, aceda a Hardware e Som e, em seguida, selecione Opções de Energia.
- Clique em Alterar definições do esquema.
- Clique em Alterar definições avançadas de energia.
- Clique em Definições do Adaptador Sem Fios, selecione Modo de poupança de energia e, em seguida, defina Em bateria e Ligado à corrente como Desempenho Máximo.
- Abra o Painel de Controlo, aceda a Hardware e Som e, em seguida, selecione Opções de Energia.
Método 2: Se estiver a usar uma VPN mas não consegue aceder à rede, terá de restaurar as definições VPN ou servidor proxy para o padrão, limpar configurações modificadas à força, ou alterar as definições da firewall ou o nível de definições UAC do sistema Windows. Execute os seguintes passos:
- Aceda a Iniciar > Definições > Rede e Internet > Proxy e defina manualmente os dois itens mostrados na seguinte figura.
- Aceda a Internet Explorer > Ferramentas > Opções da Internet, clique em Ligações, e apague todos os itens em Definições de Acesso Telefónico e Rede Privada Virtual. Depois clique em Definições de LAN, selecione Detetar definições automaticamente, e clique em OK.
- Abra o Painel de Controlo, aceda a Sistema e segurança > Centro de Ação > Alterar definições de Controlo de Conta do Utilizador, selecione Nunca me notificar e, em seguida, clique em OK.
- Abra o Painel de Controlo, aceda a Sistema e segurança > Firewall do Windows Defender com segurança avançada no computador local > Propriedades, em seguida, defina o Estado da firewall como Desligado no Perfil de Domínio, no Perfil Privado e no Perfil Público.
- Se o problema continuar, contacte o fornecedor da VPN para obter assistência.