Não existe resposta quando encosto o meu telemóvel à etiqueta NFC no computador
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Não existe resposta quando encosto o meu telemóvel à etiqueta NFC no computador

Problema

Quando o utilizador encosta o telemóvel à etiqueta NFC no computador, não existe notificação ou vibração no computador, bem como não é apresentada uma caixa de diálogo para estabelecer uma ligação.

Causa

Este problema ocorre quando o módulo NFC de um telemóvel não obtém qualquer informação quando é encostado à etiqueta NFC no computador, resultando na falha de ligação.

Solução

Ponto de verificação 1: Verifique se a NFC está a funcionar corretamente no telemóvel.

Solução:

  1. Verifique se o telemóvel suporta a NFC. Para o fazer, visite o website oficial da Huawei https://consumer.huawei.com/en/support/huaweishare/specs. A Huawei Share OneHop não pode ser utilizada se o telemóvel não suportar a NFC.

  2. Verifique se a NFC foi ativada no telemóvel. Pode encontrar o comutador de NFC deslizando para baixo no ecrã inicial do seu telemóvel.

  3. Se o comutador de NFC no telemóvel não estiver sensível, desative e volte a ativar a NFC para resolver o problema.

    Deslize para baixo no ecrã inicial do telemóvel, desative e volte a ativar o comutador de NFC.

  4. Verifique se a NFC está a funcionar corretamente no telemóvel.

    Encoste o telemóvel a um cartão do autocarro, cartão de acesso ou cartão bancário que suporte NFC. Se o telemóvel vibrar, indica que o módulo de NFC está a funcionar corretamente. Se não, crie uma cópia de segurança dos seus dados e leve o telemóvel e a respetiva prova de compra a um Centro de Assistência Técnica Huawei autorizado para obter assistência.

Ponto de verificação 2: verifique se o telemóvel possui a EMUI 9.0 ou mais recente.

Solução:

No telemóvel, aceda a Definições (Settings) > Sistema e atualizações (System & updates) > Atualização de software (Software update) e verifique a versão do sistema do seu telemóvel. Se estiver a utilizar um telemóvel com uma versão anterior à EMUI 9.0, não pode usar a Huawei Share OneHop.

Ponto de verificação 3: verifique se está a encostar a área correta à etiqueta NFC.

Encoste a área NFC do telemóvel à etiqueta NFC no computador e ajuste a posição até o telemóvel tocar ou vibrar. Tenha em atenção que a área NFC real no telemóvel poderá variar consoante o modelo do dispositivo.

Ponto de verificação 4: o processo da Huawei Share no telemóvel não está a funcionar corretamente.

Solução:

Desbloqueie o telemóvel, aceda a Definições (Settings) > Aplicações (Apps) > Aplicações (Apps), toque no ícone de três pontos no canto superior direito e, em seguida, aceda a Mostrar processos do sistema (Show system processes)> Huawei Share > Armazenamento (Storage) > Eliminar dados (Delete data). Elimine os dados de todos os processos da Huawei Share no Gestor de aplicações. Desligue o telemóvel do PC Manager, clique com o botão direito do rato no ícone branco do PC Manager no canto inferior direito e selecione Sair (Exit) no menu de atalho para sair do PC Manager. Em seguida, tente voltar a ligar o telemóvel ao PC Manager.

Ponto de verificação 5: verifique se existem dados gravados na etiqueta NFC do computador.

Solução:

Encoste outros telemóveis que suportam NFC à etiqueta NFC do computador. Se não ocorrer resposta, indica que não existem dados gravados na etiqueta NFC do computador. Neste caso, crie uma cópia de segurança dos seus dados e leve o computador, juntamente com a respetiva prova de compra, a um Centro de Assistência Técnica Huawei para obter assistência.

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