Não é possível instalar uma aplicação transferida através do Petal Search
Produtos aplicáveis:
Tablet,Smartphone
Sistema aplicável:
EMUI 10.0.1, EMUI 10.1.1, EMUI 5.0, EMUI 5.1, EMUI 9.1.1, EMUI 9.0.1, EMUI 8.0, EMUI 8.1, EMUI 9.0, EMUI 8.2, EMUI 9.1, Android 8.1.0, EMUI 10.0, EMUI 10.1, EMUI 11.0
Produtos aplicáveis:
Sistema aplicável:
Resultados da pesquisa, por favor seleccione
Pesquisa sem resultados, por favor seleccione
Não é possível instalar uma aplicação transferida através do Petal Search |
Problema:
O utilizador não consegue instalar uma aplicação que transferiu através do Petal Search.
Causa 1:
A permissão Permitir aplicações instalarem outras aplicações para a mesma foi negada.
Solução:
Aceda a
para conceder a permissão. (Este caminho é para dispositivos com a EMUI 10.0.1, sendo que o caminho específico poderá variar consoante a versão da EMUI do seu dispositivo. Pode atualizar o telemóvel para a versão mais recente acedendo a .)Causa 2:
O ficheiro foi danificado durante a transferência.
Solução:
Volte a transferir a aplicação. Se o problema continuar, aceda a Petal Search (pode consultar esta informação acedendo a ), o modelo do seu telemóvel e a versão da EMUI (pode consultar esta informação acedendo a ).
para submeter um comentário sobre o problema, incluindo informações tais como o nome da aplicação que procurou, a origem da aplicação, o idioma e a região da pesquisa, a versão doCausa 3:
- O seu dispositivo é incompatível com a versão do pacote de instalação.
- O programador da aplicação não desenvolveu uma versão que suporta o HMS Core.
Solução:
Estamos a trabalhar com os programadores de aplicações para desenvolver mais versões de aplicações que sejam compatíveis com o seu dispositivo.
Obrigada pela tua reacção.