Ocorre um problema ao iniciar sessão na minha Conta HUAWEI
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Ocorre um problema ao iniciar sessão na minha Conta HUAWEI

Problema

Ao iniciar sessão na Conta HUAWEI, o utilizador vê a indicação "Não é possível obter dados.",uma mensagem a indicar que o servidor não pode ser acedido, ou uma mensagem a indicar que o HMS Core não está a funcionar.

Causa

  1. A ligação à rede é fraca.
  2. A permissão de rede está desativada para o HMS Core (Huawei Mobile Services).
  3. Como não é a versão mais recente do HMS Core e já não é mantido, ocorre uma falha no início de sessão.

Solução

  1. Mude para outra rede Wi-Fi ou rede móvel e tente novamente. Verifique se outras aplicações podem ser utilizadas na mesma rede.

    Se conseguir iniciar sessão normalmente com uma rede Wi-Fi mas não conseguir usar uma rede móvel, a rede móvel poderá estar restringida. Execute o seguinte para resolver o problema:

    (1) Abra Gestor (ou Gestor do Tablet) e verifique se o comutador da Poupança de dados inteligente está ativado.

    • EMUI 10.X e EMUI 9.X: aceda a Dados móveis > Poupança de dados inteligente > Mostrar processos do sistema, toque em Poupança de dados inteligente, localize a lista ACESSO ILIMITADO A DADOS e ative o comutador junto a HMS Core.
    • EMUI 8.X: aceda a Dados móveis > Poupança de dados, toque em Poupança de dados, localize a lista ACESSO ILIMITADO A DADOS, toque em Aplicação do sistema e ative o comutador junto a HMS Core.

    (2) No ecrã dos detalhes do HMS Core, ative os dados móveis, os dados em segundo plano e os dados em roaming. Para o fazer, execute o seguinte:

    • EMUI 10.X e EMUI 9.X: aceda a Definições > Aplicações > Aplicações > HMS Core > Utilização de dados e ative Dados móveis, Dados 2.º plano e Dados em roaming.
    • EMUI 8.X: aceda a Definições > Aplicações e notificações > Aplicações > HMS Core > Utilização de dados e ative Dados móveis, Dados 2.º plano e Dados em roaming.
  2. Abra Gestor (ou Gestor do Tablet) e conceda a permissão de rede ao HMS Core executando o seguinte:
    • EMUI 10.X: aceda a Dados móveis > Aplicações em rede > > Mostrar processos do sistema e selecione HMS Core.
    • EMUI 9.X e EMUI 8.X: aceda a Dados móveis > Aplicações em rede > Aplicações do sistema e selecione HMS Core.
  3. Abra a Huawei AppGallery, procure por HMS Core, transfira-o ou atualize-o para a versão mais recente e, em seguida, tente voltar a iniciar sessão na Conta HUAWEI.
  4. Se o problema continuar, apague a memória cache do HMS Core e tente novamente.
    • EMUI 10.X e EMUI 9.X: aceda a Definições > Aplicações > Aplicações > HMS Core > Armazenamento e toque em Limpar cache.
    • EMUI 8.X: aceda a Definições > Aplicações e notificações > Aplicações > HMS Core > Armazenamento e toque em Limpar cache.
  5. Se o problema continuar, volte a instalar o HMS Core e tente novamente executando o seguinte:

    (1) Desinstale e atualize a aplicação executando o seguinte:

    • EMUI 10.X e EMUI 9.X: aceda a Definições > Aplicações > Aplicações > HMS Core > > Desinstalar atualizações e toque em Desinstalar atualizações.
    • EMUI 8.X: aceda a Definições > Aplicações e notificações > Aplicações > HMS Core > > Desinstalar atualizações e toque em Desinstalar atualizações.

    (2) Abra a Huawei AppGallery, procure por HMS Core e atualize-o para a versão mais recente.

    Os passos anteriores servem apenas para os telemóveis Huawei. As operações noutros telemóveis irão variar.

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