[HUAWEI] O meu dispositivo acessório é ligado com sucesso a um iPhone por Bluetooth, mas falha em ligar à aplicação Huawei Health |
Problema
A aplicação Huawei Health ainda pede ao utilizador para emparelhar o dispositivo acessório que suporta chamadas com o iPhone por Bluetooth apesar de a ligação Bluetooth já ter sido estabelecida.
Motivo
Após o dispositivo acessório ser ligado ao iPhone por Bluetooth, o dispositivo pode falhar em emparelhar com a aplicação Huawei Health devido a restrições de Bluetooth no telemóvel se aceder a Definições > Bluetooth no telemóvel, tocar em ao lado do dispositivo acessório, tocar em Nome e alterar o nome do Bluetooth do dispositivo.
Solução
- Localize o dispositivo acessório emparelhado na lista Bluetooth do telemóvel, toque em
ao lado do dispositivo acessório, toque em Nome, toque no ícone X de eliminar ao lado da caixa de texto para ver o nome original e guarde o nome. Depois, emparelhe novamente os dispositivos na aplicação Huawei Health.
- Aceda a Definições > Bluetooth no telemóvel, encontre o dispositivo ligado em OS MEUS DISPOSITIVOS, toque em
, em Esquecer este dispositivo e reinicie o Bluetooth no telemóvel.
- Se o problema persistir, é recomendado repor as definições de fábrica do dispositivo acessório.
Assim que as definições de fábrica do dispositivo acessório tiverem sido restauradas, todos os dados serão limpos, por isso, faça-o com cuidado.