يتعذر إقران قلم الكتابة من سلسلة HUAWEI M-Pencil بجهاز لوحي من هواوي |
المشكلة
بعد أن يقوم المستخدم بتوصيل قلم الكتابة بجهاز لوحي أو شاحن قلم الكتابة، لا يمكنه العثور على قلم الكتابة في
أو . وخصوصًا ما يلي:- لا تعرض مطالبة الاقتران.
- تستمر مطالبة الاقتران التحميل وثم تظهر فشل الاتصال.
السبب
- لا يطابق قلم الكتابة طراز الجهاز اللوحي.
- قلم الكتابة غير متصل بالموضع الصحيح.
- مستوى البطارية لقلم الكتابة منخفض جدًا أو تم إيقاف تشغيل قلم الكتابة.
- يتم توصيل قلم الكتابة بأكثر من جهاز لوحي واحد في نفس الوقت.
- يتم إرفاق قلم الكتابة بجراب مغناطيسية غير تابع لهواوي.
الحل
- ١. انقر هنا للتحقق مما إذا كان قلم الكتابة متوافقًا مع جهازك اللوحي.
- ٢. قم بإقران قلم الكتابة وتوصيله مرة أخرى بالرجوع إلى إقران قلم الكتابة بجهاز لوحي.
قم بتوصيل قلم الكتابة بشكل وثيق بالحاسوب اللوحي (عادة على الجانب مع زر مستوى الصوت) أو شاحن قلم الكتابة. إذا شعرت أن قلم الكتابة مثبت بشكل غير ثابت، فقم بتحريكه إلى اليسار أو إلى اليمين قليلاً حتى يتم تثبيته بإحكام.
- ٣. أزل أي جراب مغناطيسي غير تابع لهاواي من قلم الكتابة لأنها قد تتداخل مع قلم الكتابة. استخدم جراب حماية من هواوي بدلاً من ذلك.
- ٤. اشحن قلم الكتابة لمدة تتراوح من 5 إلى 10 دقائق وحاول مرة أخرى.
- ٥. انتقل إلى أو على جهازك اللوحي. انقر على أيقونة الترس بجوار اسم قلم الكتابة، وانقر على إلغاء الاقتران، وقم بإرفاقها بجهازك اللوحي مرة أخرى للاقتران.
- ٦. أعد تشغيل جهازك اللوحي وثم قلم الكتابة بالرجوع إلى كيفية إعادة تشغيل HUAWEI M-Pencil (الجيل الثاني/الثالث)، وحاول مرة أخرى.
- ٧. أعد تشغيل جهازك اللوحي. انتقل إلى ، وانقر على
في الزاوية اليمنى العلوية، وانتقل إلى إظهار عمليات النظام > قائمة قلم M-Pencil العائمة > التخزين > مسح البيانات لمسح بيانات قلم الكتابة. وثم قم بتوصيل قلم الكتابة بجهازك اللوحي مرة أخرى للاقتران.
- ٨. قم باستعادة إعدادات الشبكة للجهاز اللوحي بالانتقال إلى . وثم قم بتوصيل قلم الكتابة بجهازك اللوحي مرة أخرى للاقتران.
ستؤدي استعادة إعدادات الشبكة إلى مسح سجلات اقتران البلوتوث وسجلات اتصال الشبكة اللاسلكية السابقة.
- ٩. قم بتحديث نظام التشغيل للجهاز اللوحي إلى أحدث إصدار وحاول توصيل قلم الكتابة مرة أخرى. للتحقق من وجود تحديثات، انتقل إلى ، وانقر على التحقق من التحديثات.
إذا استمرت المشكلة
إذا استمرت المشكلة، فانسخ احتياطيا لبياناتك، وتوجه بجهازك وإثبات الشراء إلى مركز خدمة عملاء من هواوي للحصول على المساعدة. (التلميح: لا تتردد في الاتصال بالخط الساخن لخدمة عملاء من هواوي للحصول على المساعدة قبل الذهاب إلى مركز خدمة عملاء من هواوي) سنبذل قصارى جهدنا لتلبية احتياجاتك.