يتعذر على حاسوب هواوي الاتصال بجهاز البلوتوث أو الاقتران به

المنتجات القابلة للتطبيق: PC,Desktop
المنتجات القابلة للتطبيق:
  • 请选择

zoom in pic
يتعذر على حاسوب هواوي الاتصال بجهاز البلوتوث أو الاقتران به

المشكلة

يتعذر على الحاسوب العثور على جهاز البلوتوث أو الاقتران به.

السبب

  • يبتعد جهاز البلوتوث عن الحاسوب أو ليس في الوضع القابل للاكتشاف.
  • طاقة البطارية لجهاز البلوتوث غير كافية أو جهاز البلوتوث معيب.
  • تم تعطيل برنامج تشغيل البلوتوث على الحاسوب.
  • برنامج تشغيل البلوتوث هو غير طبيعي بسبب نظام التشغيل Windows أو أسباب أخرى.
  • لم يتم تمكين البلوتوث على الحاسوب.

الحل

قم بتوصيل حاسوبك من هواوي بجهاز بلوتوث. إذا تعذر إقران الحاسوب بجهاز بلوتوث، فجرّب ما يلي:

  • تحقّق من جهاز البلوتوث.

    الخطوة 1. تحقق من المسافة: تأكّد من أن جهاز البلوتوث على بُعد 10 أمتار من الحاسوب، وأنه لا توجد حواجز أو عوائق أخرى بين جهاز البلوتوث والحاسوب.

    الخطوة 2. تحقق من مستوى البطارية: تحقق من مستوى البطارية لجهاز البلوتوث.

    الخطوة 3. أعد ضبط جهاز البلوتوث: أعد ضبط جهاز البلوتوث ومكّن الوضع القابل للاكتشاف لجهاز البلوتوث بالرجوع إلى دليل المستخدم الخاص به.

    الخطوة 4. اختبر الأجهزة الأخرى: قم بإقران جهاز البلوتوث بحاسوب آخر.
    • إذا كان لا يزال يتعذر العثور على جهاز البلوتوث، فقد يكون معيبًا. اتصل ببائع جهاز البلوتوث أو استخدم جهاز بلوتوث آخر وحاول مرة أخرى.
    • إذا كان من الممكن توصيل جهاز البلوتوث بحاسوب آخر، فقم باستعادة إعدادات المصنع لجهاز البلوتوث وحاول مرة أخرى. للحصول على تفاصيل حول كيفية استعادة جهاز البلوتوث إلى إعدادات المصنع، اتصل بخدمة العملاء للعلامة التجارية المقابلة.
  • تحقق من الحاسوب.
    1. ١.  مكّن البلوتوث واضبط جهاز البلوتوث بحيث يكون قابلاً للاكتشاف في الوضع المتقدم.

      انقر على الأيقونة "ابدأ" على الحاسوب، وثم انتقل إلى الإعدادات > البلوتوث والأجهزة > الأجهزة. قم بتعيين اكتشاف أجهزة البلوتوث في دليل إعدادات الجهاز إلى الإعدادات المتقدمة.

       
      • بالنسبة إلى Windows 10، مكّن البلوتوث.
      • إذا لم يكن هذا الخيار متاحًا في Windows 11، فتخطَّ هذه الخطوة.

      انقر للانتقال إلى البلوتوث والأجهزة

    2. ٢.  احذف جهاز البلوتوث الذي يفشل في الاتصال وحاول مرة أخرى.

      انقر على الأيقونة "ابدأ" على الحاسوب، وثم انتقل إلى الإعدادات > البلوتوث والأجهزة. ضمن البلوتوث، حدد الجهاز مع المشكلة وانتقل إلى إزالة الجهاز > نعم. وثم أعد الاتصال بجهاز البلوتوث.

      انقر للانتقال إلى البلوتوث والأجهزة

    3. ٣.  تحقق مما إذا كان برنامج تشغيل البلوتوث وخدمة دعم البلوتوث معطّلين.
      1. ١.  تأكد من بدء تشغيل برنامج تشغيل البلوتوث. لفعل ذلك، انقر بزر الفأرة الأيمن على أيقونة ابدأ وانتقل إلى مشرف الجهاز > البلوتوث، وانقر بزر الفأرة الأيمن على Intel(R) Wireless Bluetooth(R) or Realtek Bluetooth Adapter، وحدد تمكين الجهاز.

      2. ٢.  تأكد من أن خدمة دعم البلوتوث لحاسوبك تعمل بشكل صحيح. للقيام بهذا الأمر، قم بإجراء العمليات التالية:
        1. ١.  أدخل الخدمات في مربع البحث وانقر على الفتح للوصول إلى شاشة الخدمات.

        2. ٢.  ابحث عن خدمة دعم البلوتوث. إذا كانت حالة الخدمة متوقفة، فانقر نقرًا مزدوجًا على الخدمة.

        3. ٣.  في النافذة المعروضة، قم بتعيين نوع بدء التشغيل على يدوي وانقر على ابدأ. بعد تغيير حالة الخدمة إلى مشغلة، وانقر على موافق.

    4. ٤.  أزل تثبيت برنامج تشغيل البلوتوث وأعد تثبيته.
      قم بإزالة تثبيت برنامج تشغيل البلوتوث من الحاسوب وأعد تثبيته باستخدام مدير الحاسوب من هواوي. للقيام بذلك، قم بإجراء العمليات التالية.

      بالنسبة إلى HUAWEI MateBook E 2019/Go، تخطَّ الحل 4: أزل تثبيت برنامج تشغيل البلوتوث وأعد تثبيته.

      1. ١.  انقر بزر الماوس الأيمن على الأيقونة "ابدأ"، وثم انتقل إلى مدير الجهاز > البلوتوث وثم انقر بزر الماوس الأيمن على Intel(R) Wireless Bluetooth(R) أو Realtek Bluetooth Adapter، وحدد إلغاء تثبيت الجهاز.

      2. ٢.  في النافذة المعروضة، حدد محاولة إزالة برنامج التشغيل لهذا الجهاز وثم انقر على إلغاء التثبيت.

      3. ٣.  بعد إعادة تشغيل الحاسوب، انتقل إلى مدير الحاسوب من هواوي > التحسين > برامج التشغيل > التحقق > التحديث. بعد اكتمال التحديث، أعد تشغيل حاسوبك مرة أخرى كما هو مطلوب.

    5. ٥.  أوقف تشغيل الحاسوب قسرا وأعد تشغيله.

      اقطع اتصال الحاسوب بمحول الطاقة، واضغط مطولاً على زر التشغيل لأكثر من 10 ثوانٍ لإيقاف تشغيل الحاسوب، وثم شغّل الحاسوب وحاول مرة أخرى. (سيؤدي إيقاف تشغيل الكمبيوتر قسرًا إلى فقدان البيانات غير المحفوظة. توخ الحذر عند تنفيذ هذه العملية.)

إذا استمرت المشكلة

إذا استمرت المشكلة، فانسخ احتياطيا لبياناتك مسبقًا، وسجل حساب Office الذي تم تنشيطه، واستخدم F10 لاستعادة جهازك إلى إعدادات المصنع. إذا ظلت المشكلة غير محلولة، فتوجه بجهازك وإثبات الشراء إلى مركز خدمة عملاء معتمد من هواوي للحصول على المساعدة. (التلميح: لا تتردد في الاتصال بالخط الساخن لخدمة عملاء من هواوي للحصول على المساعدة قبل الذهاب إلى مركز خدمة عملاء من هواوي) سنبذل قصارى جهدنا لتلبية احتياجاتك.

لمعرفة المزيد

تختفي أيقونة البلوتوث في الزاوية اليمنى السفلية من شاشة الحاسوب المحمول من هواوي وتظهر علامة تعجب صفراء على برنامج تشغيل البلوتوث في مدير الجهاز

يتعذّر توصيل سماعات الأذن من السلسلة HUAWEI FreeBuds/FreeLace أو WATCH Buds بالحاسوب

مفيد أم لا؟
شكرًا لملاحظاتك.