A message is displayed indicating insufficient storage space when I switch between user accounts on my HUAWEI phone/tablet
Applicable products: Tablet,Smartphone
Applicable system: EMUI 10.0.1, EMUI 10.1.1, EMUI 14.2, EMUI 9.1.1, EMUI 9.0.1, EMUI 8.0, EMUI 8.1, EMUI 9.0, EMUI 8.2, EMUI 9.1, EMUI 10.0, EMUI 11.0, EMUI 10.1, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.2, Magic UI 3.0.1, Magic UI 3.1.1, HarmonyOS 3.0, Magic UI 2.0, Magic UI 2.0.1, Magic UI 3.0, Magic UI 2.1, Magic UI 2.1.1, Magic UI 3.1, HarmonyOS 2.0
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A message is displayed indicating insufficient storage space when I switch between user accounts on my HUAWEI phone/tablet

Problem:

When the user tries to switch to PrivateSpace or another user account, their phone/tablet displays a message indicating that storage space is insufficient.

Cause:

Avoid switching between user accounts when the internal storage space of your phone/tablet is less than 500 MB or the available storage space is less than 5%, to avoid app running failures.

Solution:

  1. Do not restart the device. Access the system with the current user (sub-user) account, back up data, and clear the space, to release sufficient storage space. Then try again.
  2. If you have restarted your device and cannot access the system with your sub-user account, follow the steps below:
    1. Unlock with the Admin account, back up data, and clear the space on your device. You can use Phone Manager/Tablet Manager to clear the space and also to back up your data to a personal computer or the cloud.
    2. Go to Settings > Users & accounts > Users to delete unnecessary sub-user accounts.
    3. If the issue persists, back up your data and take your device and the proof of purchase to an authorised Huawei Customer Service Centre for assistance.

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