Unable to open Microsoft Store and the error code "0x8000FFFF" is displayed
| Unable to open Microsoft Store and the error code "0x8000FFFF" is displayed |
Problem
The user can't open Microsoft Store, and the message The server stumbled. Page could not be loaded. Please try again later is displayed. The error code "0x8000FFFF" is also displayed.
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Cause
The issue is caused by the Microsoft Store service.
Solution
Step 1: Click the Windows icon, and go to Settings > Update & Security > Troubleshoot > Windows Store apps > Run the Troubleshooter. Follow the onscreen instructions for troubleshooting, and click Close after completing it.







Step 2: Wait for one minute, and open Microsoft Store again to check whether the issue has been resolved.
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If you still can't open the Microsoft Store after performing the preceding steps, the Microsoft server may be unstable. In this case, try again later. You can also check whether any VPN and proxy server are enabled on your computer. If so, set the VPN and proxy server to the default settings.
If you have any other questions, contact Microsoft customer service and follow the voice instructions for assistance. You can also log in to the official Microsoft website at https://www.microsoft.com/en-gb/, click Contact Microsoft at the bottom of the home page, and follow the onscreen instructions for assistance.