No window is displayed to indicate a connection between my phone and computer when I scan a QR code or tap my phone against the Huawei Share icon |
Problem
When the user scans the QR code or taps the phone against the Huawei Share icon to connect the phone and computer, no window indicating a connection is displayed.
Cause 1
There is an issue with Bluetooth on the phone.
Solution
Swipe down the status bar of the phone, disable Bluetooth and then enable it again. Check whether this issue has been resolved.
Cause 2:
There is an issue with Bluetooth on the computer.
Solution 1:
Restart PC Manager.
- Right-click the PC Manager icon on the bottom-right corner and click Exit.
- Double-click the PC Manager icon on the desktop to open it.
- Tap the NFC detection area on your phone against the Huawei Share icon and check whether this issue has been resolved.
Solution 2
Restart your computer. Tap the NFC detection area on your phone against the Huawei Share icon and check whether this issue has been resolved.
Solution 3
Update the PC Manager to the latest version and check whether this issue has been resolved.
Cause 3
There is an issue with the virtual network adapter.
Solution
Restart the virtual network adapter. To do this, perform the following:
- Right-click the Windows icon.
- Click Device Manager, click View, and click Show hidden devices.
- Expand Network adapters. Check whether there are virtual network adapters that are disabled. A blue computer icon will be displayed with a black arrow icon pointing downwards to indicate that the virtual network adapter is disabled. To enable a network adapter that has been disabled, right-click it and click Enable device.
For example, right-click Microsoft Wi-Fi Direct Virtual Adapter and click Enable device.
- If all adapters are enabled, disable and enable Intel(R) WireLess-AC 9560 and Microsoft Wi-Fi Direct Virtual Adapter. To do this, perform the following:
Right-click Intel(R) WireLess-AC 9560 and select Disable device. Click Yes in the pop-up window. Right-click Intel(R) WireLess-AC 9560 and select Enable device.
- Tap the NFC detection area on the phone against the Huawei Share icon and check whether this issue has been resolved.