Error code "0x00000190" or "0X80131500" is displayed when I try to open Microsoft Store |
Problem
When the user opens Microsoft Store, the "Try that again" message is displayed with the error code "0x00000190" or "0X80131500".
Cause
TLS1.0/1.1/1.2 is not selected in Internet Explorer, your country or region is inconsistent with the regional format, or the network or Microsoft server is unstable.
Solution
Method 1:
- Click the Settings icon in the upper right corner of Internet Explorer and select Internet options.
- Click Advanced, select Use TLS 1.0, Use TLS 1.1, and Use TLS 1.2 in the Settings bar, and then click OK. Then open Microsoft Store again.
Alternatively, click Restore advanced settings and then click OK.
Method 2:
Click the Windows icon and go to Settings > Time & Language > Region to check whether the country or region is consistent with the regional format,
as shown in the following figure.
Method 3: Change the DNS.
Press Win+X and go to Network Connections > Network and Sharing Centre > Change adapter settings. Right-click the connected network and select Properties from the shortcut menu. Double-click Internet Protocol Version 4 (TCP/IPv4), enter "4.2.2.2" in Preferred DNS server and "4.2.2.1" in Alternate DNS server, click OK, and try again.
Method 4: Delete all proxies and VPN connections.
Open Internet Explorer, click the Settings icon, go to Internet options > Connections > LAN settings, and deselect Use a proxy server for your LAN.
Method 5: Reset your network.
Method 6: Create a user.
Click the Windows icon, and go to Settings > Accounts > Family & other users > Other users > Add someone else to this PC.
Then sign in to Microsoft Store as a new user and check whether the login is successful.