A black border appears when my computer desktop is projected to the HUAWEI Vision
Applicable products: HUAWEI Vision S
Applicable system: Unrelated to OS version
Applicable products:
Applicable system:
These are your search results, please select one
No results found, please select again
zoom in pic
A black border appears when my computer desktop is projected to the HUAWEI Vision

Problem:

When the computer desktop is projected to the HUAWEI Vision via Wireless Projection, the HUAWEI Vision does not display in full screen and there is a black border around the edges of the image.

Cause:

The default image size in the Intel® Graphics Settings of the computer is 85%. As a result, the HUAWEI Vision is not displayed in full screen.

Solution:

Go to your computer's Intel® Graphics Settings and set the default image size to 100%. To do this, perform the following steps:

  1. Choose one of the following methods to open the Intel® graphics control panel:
    • Windows 10: Right-click This PC , and choose Properties > Control Panel > Large icons > Intel® Graphics Settings.
    • Windows 7: Right-click on the computer desktop, and then click Intel® Graphics Settings.

  2. On the Intel® graphics control panel, click Display.

  3. From the displayed menu, choose Wireless Display, click the + button, and set the image size to 100%.

    The Intel® graphics control panel only displays the Wireless Display option after the computer has been connected to a projection device.

  4. Click Apply in the lower-right corner to display the content in full screen on the HUAWEI Vision.

Helpful or not?
Thanks for your feedback.