Unable to detect the microphone

Applicable products: HUAWEI MateView GT
Applicable system: Windows 10
Applicable products:
Applicable system:
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Unable to detect the microphone

Problem

The name of the microphone (MateView GT) is not displayed under Choose your input device and a message is displayed indicating that no USB device is detected.

Cause

There is a USB compatibility issue.

Solution

Scenario 1: If the issue occurs after the host is powered off and then powered on again, perform the following operations:

1. Remove the power adapter of the monitor and insert it again or press the 5-way directional button to power off the monitor and then power it on and then try again.

2. (Long-term solution) After the host is powered off, press the button at the bottom of the monitor, go to GamingVision > Lighting effects > Off, and press the button again to turn off the light effects on the base of the monitor.

Scenario 2: If the issue occurs when the monitor is used for the first time, perform the following operations:

1. Remove the power adapter of the monitor and insert it again or press the 5-way directional button to power off the monitor and then power it on and then try again.

2. Check the Windows version and update the audio driver:

a. Check the Windows version and check whether a new version is available. If so, update Windows to the latest version.

b. Update the audio driver:

- Press Win+X to open Device Manager, right-click Audio inputs and outputs, and click Scan for hardware changes.

- Press Win+X to open Device Manager, click Audio inputs and outputs, right-click the microphone, and click Update driver for the system to automatically search for drivers. If the audio driver is running the latest version, use DriverGenius or LDS Benchmark to update the driver.

3. Refer to the long-term solution in the first scenario. After the host is powered off, press the button at the bottom of the monitor, go to GamingVision > Lighting effects > Off, and press the button again to turn off the light effects on the base of the monitor.

If the issue persists, it will be escalated and forwarded to R&D personnel for assistance. Wait for R&D personnel to contact you. Before contact R&D personnel, collect the following information: fault scenario, brand host model or main board model of an assembly host, graphics model, graphics driver version, Windows version, and ports and cables being used

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