Paper jam
Applicable products: HUAWEI PixLab B5,HUAWEI PixLab X1
Applicable system: Unrelated to OS version
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Paper jam

Description

When the printer is working properly, an error message is displayed indicating that there is a paper jam.

Cause

When the printer is working properly, errors may be reported due to the following reasons, including but not limited to:

1. The paper is not flat or too damp.

2. The paper has been printed before.

3. There is no paper in the tray.

4. The printed paper has not been removed promptly, and the paper outlet is blocked.

5. There are foreign objects in the printer.

6. The printer's internal sensor is faulty.

7. The paper rollers and separators inside the printer have completely worn out.

Solution

The printer has been fully checked for functionality before delivery. The jam rate of the printer is below 0.3%. Refer to the following scenarios when there is a paper jam to troubleshoot:

  1. If the paper is not flat or too damp, open the top cover, take out the paper that is stuck, and use the correct printing paper.
  2. If the paper has been printed before, open the top cover, take out the paper that is jammed, and use the correct printing paper.
  3. If there is no paper in the tray, add the correct printing paper.
  4. If there are foreign objects in the printer, open the top cover, and check for and remove the objects in the way of the paper.
  5. If the paper outlet is blocked by stacked printed paper, remove the paper immediately after the printing is complete. A maximum of 50 pieces of paper can be used in the printer outlet.
  6. If the internal sensor of the printer is faulty, the paper rollers and separators inside the printer are completely worn out, the error message about the paper jam is displayed for consecutive times, or the jam rate of the printer is above 0.3%, take your printer and proof of purchase to an authorised Huawei Customer Service Centre for assistance.
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