The network configuration is stuck on the Configuration guide screen when I use tap-to-connect on a third-party Android phone (not networked)
Applicable products:
HUAWEI PixLab B5,HUAWEI PixLab X1
Applicable system:
HarmonyOS 2.0, Android 8.1.0
Applicable products:
Applicable system:
These are your search results, please select one
No results found, please select again
The network configuration is stuck on the Configuration guide screen when I use tap-to-connect on a third-party Android phone (not networked) |
Problem
When the user uses tap-to-connect on a third-party Android phone to configure the network for the printer, the network configuration is stuck on the Configuration guide screen. (The phone is disconnected from the network).
Cause
Tap-to-connect (including the display of device thumbnails and network configuration guidance) requires network connections. Images cannot be loaded if no Wi-Fi network or cellular network is available.
Solution
Third-party phones cannot be used for network configuration when no network is available. You can configure the network for the printer when the phone is connected to a network.
Thanks for your feedback.