The soft keyboard is unable to be displayed in apps supported by HUAWEI Mobile App Engine on my HUAWEI MateBook E 2022
Applicable products: HUAWEI MateBook E(2022 intel i5/8g/256g/intel® iris® xe graphics、2022 intel i5/16g/512g/intel® iris® xe graphics、2022 intel i7/16g/512g/intel® iris® xe graphics)
Applicable system: Windows 11
Applicable products:
Applicable system:
These are your search results, please select one
No results found, please select again
zoom in pic
The soft keyboard is unable to be displayed in apps supported by HUAWEI Mobile App Engine on my HUAWEI MateBook E 2022

Problem

When HUAWEI MateBook E 2022 is not connected with a folio keyboard, a soft keyboard will be displayed after the user clicks the text box of an app. However, the soft keyboard will not be displayed again if the user closes the soft keyboard and clicks the text box again.

Cause

The app is already in the input status. When you click the text box again, the action of entering the text box again cannot be detected. As a result, the soft keyboard cannot be displayed.

Solution

Click the soft keyboard icon in the lower right corner of the computer to display the soft keyboard again.

Helpful or not?
Thanks for your feedback.