Unable to reset my HUAWEI phone/tablet
Applicable products: Tablet,Smartphone
Applicable system: Unrelated to OS version
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Unable to reset my HUAWEI phone/tablet

Resetting your device will erase all data on your device. It is recommended that you back up your important data before doing so.

Problem:

  1. When the user goes to Settings > System & updates > Reset, the Reset phone button is greyed out, which makes it impossible to reset the device.

  2. When the user goes to Settings to reset the device, the message "Can't open this app. This action is disabled. Contact your organisation's administrator to learn more." is displayed.
  3. When the user goes to ProjectMenu to reset the device, a message is displayed indicating that the operation is not allowed.

Cause:

  • It is possible that the device is enterprise-customised, and therefore does not allow resetting by default.
  • It is also possible a third-party management app has been installed on your device.

Solution:

If your device is customised for an enterprise, contact the enterprise administrator for more details. If not, go to Settings, search for and go to Device administrators, deactivate all activated apps (except Find Device, Cloud, and Files), and then try again.

If the Deactivate button is greyed out when you deactivate an app, the app is under control. In this case, contact the management personnel of the third-party app to deactivate the app.

If the issue remains unresolved or you encounter any difficulties, please contact the Huawei customer service hotline for assistance. We will do our best to address your needs.

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