Unable to upload images or videos from the Cloud PC Client to Cloud
Applicable products: PC,Desktop
Applicable system: Unrelated to OS version
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Unable to upload images or videos from the Cloud PC Client to Cloud

Scenario 1:

Images or videos are unable to be uploaded to Cloud, and the message "Local file write error" is displayed.

Cause:

Check whether you have granted the read and write permissions on the folder where the images or videos are located. The related permissions on the folder are required for uploading the images or videos.

Solution:

  • Log in to the Cloud PC client, click Settings > Others > Change in the upper right corner, and change the default cache path to a folder other than D:\HuaweiCloud.
  • On your computer, right-click the picture (video) folder, go to Properties > Security, select Authenticated Users, click Edit, tick Allow for the five permissions as shown in the following figure, and click OK to enable the permissions.

If the issue persists, collect the following information and send it to the customer service personnel:

HUAWEI ID, PC client logs and problem No., Screenshot of the fault/exception prompt page, Upload file format, and Last operation time.

Scenario 2:

Images or videos are unable to be uploaded to Cloud, and a message is displayed, indicating that the file format is not supported.

Troubleshooting:

Check the attributes of the images or videos that are unable to be uploaded. Currently, the following image formats are supported: JPG, PNG, GIF, BMP, and Heic. The following video formats are supported: MP4, 3g2, 3gp, asf, avi, m4v, mkv, mov, and WMV.

Solution:

Select an image and video in a supported format to upload data to Cloud.

If the issue persists, collect the following information and send it to the customer service personnel:

HUAWEI ID, PC client logs and problem No., Screenshot of the fault/exception prompt page, Upload file format, and Last operation time.

Collect PC client logs: If the issue persists, click Profile picture > Help > Feedback in the upper right corner, describe the issue in detail, select Upload error logs, and submit the feedback.

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