Đã xảy ra lỗi đầu ra âm thanh khi tôi kết nối tai nghe Bluetooth hoặc loa Bluetooth với máy tính

Sản phẩm áp dụng: PC,Desktop
Sản phẩm áp dụng:
Kết quả tìm kiếm như bên dưới, vui lòng chọn lựa
Không tìm được, vui lòng chọn lại
zoom in pic
Đã xảy ra lỗi đầu ra âm thanh khi tôi kết nối tai nghe Bluetooth hoặc loa Bluetooth với máy tính

Vấn đề

Vấn đề 1: Sau khi ghép cặp tai nghe với máy tính và sử dụng tai nghe để nghe nhạc, người dùng không nghe thấy gì khi khởi động lại tai nghe

Vấn đề 2: Người dùng ngắt kết nối loa Bluetooth khỏi máy tính rồi kết nối lại, nhưng cả loa và máy tính đều không phát ra bất kỳ âm thanh nào.

Vấn đề 3: Tai nghe Bluetooth hoặc loa Bluetooth không phát ra âm thanh nào.

Vấn đề 4: Khi người dùng sử dụng tai nghe Bluetooth được ghép cặp để xem video hoặc nghe nhạc rồi nhận cuộc gọi Skype, video hoặc nhạc sẽ bị giật và tắt tiếng.

Vấn đề 5: Người dùng kết nối tai nghe Bluetooth với máy tính để phát nhạc và chọn ghi âm nhạc được phát. Sau đó, họ nhấp vào để phát nhạc nhưng tai nghe không phát ra âm thanh.

Vấn đề 6: Khi đánh thức máy tính và sử dụng tai nghe được ghép cặp với trình phát Groove để nghe nhạc, người dùng không nghe thấy gì và trình phát Groove tải mãi không xong.

Vấn đề 7: Người dùng sử dụng tai nghe Bluetooth ZTE để điều khiển hoạt động phát nhạc trên máy tính và có thể nghe thấy tiếng ồn khi chuyển sang phát bài hát tiếp theo.

Vấn đề 8: Loa trên máy tính không hoạt động sau khi người dùng tắt tai nghe hoặc loa Bluetooth

Vấn đề 9: Khi người dùng sử dụng tai nghe Bluetooth để nghe nhạc trong lúc truyền tệp bằng thiết bị Bluetooth khác, quá trình phát nhạc sẽ bị giật và tốc độ truyền tệp tin chậm lại.

Nguyên nhân 1–2

Đối với các hiện tượng 1 và 2, sau khi tai nghe hoặc loa Bluetooth tự động kết nối lại với máy tính, máy tính có thể truyền dữ liệu đến tai nghe hoặc loa, nhưng không có âm thanh do sự cố với tai nghe hoặc loa.

Giải pháp 1–2

1. Nhấp vào biểu tượng Windows, sau đó nhấp vào biểu tượng Cài đặt, nhấp vào Thiết bị, tìm tai nghe hoặc loa Bluetooth đã ghép cặp, chọn thiết bị rồi nhấp vào Gỡ thiết bị. Trong hộp thoại hiển thị, nhấp vào .

2. Ghép cặp lại tai nghe hoặc loa Bluetooth với máy tính. Kiểm tra xem cách này có khắc phục được sự cố không.

3. Nếu sự cố vẫn tiếp diễn, hãy ghi lại model của thiết bị Bluetooth ngoài và báo cáo sự cố với nhân viên R&D.

Nguyên nhân 3

Không kết nối được tai nghe hoặc loa Bluetooth với máy tính hoặc trình điều khiển Bluetooth bị lỗi.

Giải pháp 3

Đối với Vấn đề 3, để khắc phục sự cố này, hãy thực hiện như sau:

  1. Đảm bảo rằng đã kết nối tai nghe hoặc loa Bluetooth với máy tính. Nhấp vào biểu tượng Windows, sau đó nhấp vào biểu tượng Cài đặt, nhấp vào Thiết bị, rồi kiểm tra xem thiết bị Bluetooth ngoài có được đưa vào danh sách thiết bị Bluetooth hay không. Nếu không, hãy tham khảo hướng dẫn sử dụng của thiết bị Bluetooth ngoài để ghép cặp thiết bị với máy tính rồi kiểm tra xem cách này có khắc phục được sự cố không.
  2. Nếu thiết bị Bluetooth đã được kết nối với máy tính nhưng vẫn không có âm thanh phát ra, hãy tắt nguồn tai nghe hoặc loa Bluetooth, rồi bật nguồn thiết bị lại để xem có khắc phục được sự cố không.
  3. Nếu vẫn không khắc phục được sự cố này, hãy tắt Bluetooth trên máy tính, rồi bật lại và kiểm tra lại sau khi đã kết nối thiết bị Bluetooth ngoài với máy tính.
  4. Nếu sự cố vẫn tiếp diễn, hãy nhấp vào biểu tượng Windows, rồi nhấp vào biểu tượng Cài đặt, nhấp vào Thiết bị và tìm tai nghe hoặc loa Bluetooth đã ghép cặp, chọn thiết bị, rồi nhấp vào Gỡ thiết bị. Nhấp vào trong hộp thoại được hiển thị để gỡ tai nghe hoặc loa Bluetooth đã ghép cặp. Ghép cặp lại cả hai thiết bị rồi kiểm tra xem cách này có khắc phục được sự cố không.

  5. Nếu sự cố vẫn tiếp diễn, hãy ghi lại model của thiết bị Bluetooth ngoài và báo cáo sự cố với nhân viên R&D.

Nguyên nhân 4

Đối với Vấn đề 4, sự cố này xảy ra do cuộc gọi Skype có mức độ ưu tiên cao hơn và sẽ chiếm tất cả tài nguyên của tai nghe Bluetooth. Do đó, hoạt động phát video hoặc nhạc sẽ bị giật và tắt tiếng.

Giải pháp 4

Sau khi cuộc gọi Skype kết thúc, hãy nhấp vào nút Tạm dừng để tiếp tục phát.

Nguyên nhân 5

Đối với Vấn đề 5, sự cố này có thể xảy ra vì bạn đã thực hiện các thao tác sau:

  1. Có thể bạn đã nhấp vào biểu tượng âm thanh ở góc dưới cùng bên phải và chọn Âm thanh.

  2. Khi chọn Ghi âm rồi nhấp vào Phát, bạn không thấy tai nghe phát ra âm thanh.

Đây là sự cố âm thanh của Microsoft.

Giải pháp 5

Để khắc phục sự cố, hãy khởi động lại trình phát nhạc.

Nguyên nhân 6

Nguyên nhân gây ra Vấn đề 6 có thể là do sự cố với Groove Music. Trình phát Groove Music luôn tải không ngừng, dẫn đến tai nghe Bluetooth không phát ra bất kỳ âm thanh nào.

Giải pháp 6

Tạm dừng phát bằng Groove Music, rồi nhấp vào để tiếp tục phát.

Nguyên nhân 7

Nguyên nhân gây ra Vấn đề 7 có thể là do sự cố với tai nghe ZTE T10.

Giải pháp 7

Tiếng ồn sẽ tự động biến mất hoặc bạn có thể nhấp vào để phát bài hát tiếp theo trong Groove Music. Hình dưới đây minh họa hình dạng của tai nghe ZTE T10.

Nguyên nhân 8

Vấn đề 8 là hiện tượng bình thường và sẽ không ảnh hưởng đến việc sử dụng các thiết bị Bluetooth ngoài. Khi tai nghe hoặc loa Bluetooth bị tắt, máy tính không phát hiện ngay rằng thiết bị Bluetooth đã bị ngắt kết nối (một số thiết bị Bluetooth không gửi bất kỳ lệnh ngắt kết nối nào đến máy tính sau khi Bluetooth bị tắt). Do đó, máy tính sẽ tiếp tục kết nối với thiết bị và kết nối chỉ bị ngắt sau khi hết thời gian chờ. Sau đó, âm thanh sẽ được phát ra từ loa máy tính.

Giải pháp 8

Chờ cho tai nghe hoặc loa Bluetooth kết nối lại với máy tính.

Nguyên nhân 9

Nguyên nhân gây ra Vấn đề 9 là do băng thông Bluetooth hạn chế. Khi bạn sử dụng tai nghe Bluetooth để nghe nhạc trong lúc truyền tệp tin sang các thiết bị Bluetooth khác, băng thông có thể không đủ.

Giải pháp 9

Bạn nên sử dụng các cách khác để truyền tệp tin trong khi nghe nhạc.

Có hữu ích không?
Cảm ơn bạn đã gửi ý kiến phản hồi.