The volume of my HUAWEI FreeBuds/FreeLace series or WATCH Buds earphones cannot be adjusted or changes abruptly
Applicable products:
HUAWEI FreeBuds 5i,HUAWEI FreeBuds SE 3,HUAWEI FreeBuds 6i,HUAWEI FreeBuds Pro 3,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds SE 2,HUAWEI FreeBuds SE,HUAWEI FreeBuds 4E,HUAWEI FreeArc,HUAWEI FreeBuds 5,HUAWEI FreeLace Pro 2,HUAWEI FreeBuds 3 Wired Charging Case,HUAWEI FreeBuds Pro 4,HUAWEI FreeBuds 4,HUAWEI FreeBuds Pro,HUAWEI FreeLace Pro,HUAWEI FreeLace Lite,HUAWEI FreeBuds Studio,HUAWEI FreeClip,HUAWEI FreeLace,HUAWEI FreeBuds Lipstick
Applicable products:
The volume of my HUAWEI FreeBuds/FreeLace series or WATCH Buds earphones cannot be adjusted or changes abruptly |
Problem
-
When the user adjusts the volume of the earphones from the connected phone/tablet, the volume bar is sometimes not displayed.
-
The volume of the earphones connected to a phone/tablet is too high or too low and cannot be adjusted.
- The volume of the earphones connected to a phone/tablet increases significantly when the volume bar is changed from the third level to the fourth level.
Cause
Sync volume with phone or Bluetooth absolute volume is not enabled on your phone/tablet.
Solution
- Update your phone/tablet to the latest version of EMUI/HarmonyOS.
- Enable Sync volume with phone or Bluetooth absolute volume on your phone/tablet.
When some earphones are paired with a phone, Sync volume with phone is enabled by default. If it does not work, disable and re-enable it and try again.
System
Method
HarmonyOS 2.0 or later
On your phone/tablet, go to
, touch theicon next to the target earphones, and enable Sync volume with phone.
- The status of the Sync volume with phone switch is only valid for the currently connected device.
- Some Bluetooth earphones do not support absolute volume adjustment. In this case, the Sync volume with phone switch is not available.
EMUI 11.0 or earlier
- Go to (or ) and touch Build number seven times consecutively until the message "You are now a developer!" is displayed.
- Return to the Settings screen, go to Bluetooth absolute volume. and enable
- Disable and re-enable Bluetooth on your phone/tablet, and then connect the earphones to your phone/tablet.
Non-HUAWEI devices
Consult the device vendor.
If the issue persists, take your device and proof of purchase to an authorized Huawei Customer Service Center for assistance.
Thanks for your feedback.