I was prompted with a message indicating that Music.UI does not exist
Applicable products:
HUAWEI MateBook D 14(amd r5-4500u/8gb/256gb、amd r5-4500u/8gb/512gb、amd r5-4500u/16gb/512gb、huawei matebook b3-420intel i7/16g/512g/uma/non-touch、huawei matebook b3-420intel i3/8g/256g/uma/non-touch、amd r5-4700u/16gb/512gb),HUAWEI MateBook D 15(amd r5-4500u/8gb/256gb、huawei matebook b3-520intel i7/16g/512g/uma/non-touch、amd r5-4500u/8gb/512gb、huawei matebook d15 amd 2021 r5/8g/512g/amd radeon™ graphics、amd r5-4500u/16gb/512gb、amd r5-4700u/16gb/512gb),HUAWEI MateBook B3-520(intel i5/8g/512g/uma/non-touch),HONOR MagicBook 14(amd r5-4500u/8gb/256gb、amd r5-4500u/8gb/512gb),HUAWEI MateBook B3-420(intel i5/8g/512g/uma/non-touch)
Applicable products:
I was prompted with a message indicating that Music.UI does not exist |
Problem
When the user uses Autotest, a message is displayed indicating that Music.UI does not exist, but all drivers in Device Manager are working normally.
Cause
This happens because Music.UI of the Autotest software stops running because of an abnormality so the Windows 10 system cannot find the program and prompts you with the message.
Solution
- To resolve this issue, close or restart Autotest.
- This issue is due to the Windows 10 version. Huawei has reported this issue to Microsoft. Stay tuned for future Windows updates. If you have any questions, contact the customer service personnel.
Thanks for your feedback.