During phone calls, there's a noticeable delay on the Multi-Screen Collaboration screen on my computer
Applicable products: PC
Applicable products:
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During phone calls, there's a noticeable delay on the Multi-Screen Collaboration screen on my computer

Problem

1. After Multi-Screen Collaboration is enabled between a computer and phone, the Multi-Screen Collaboration screen on the computer is sometimes delayed during phone calls.

2. During Multi-Screen Collaboration, when call audio plays on the computer, there is noise, or the other party can't hear the user clearly.

Cause

The delay or unstable connection on your computer is related to the phone's network status. This issue is caused by the interference between the mobile signal and Wi-Fi signal on your phone, and occurs when your phone switches to a network with a weak Wi-Fi signal.

Solution

You can switch the audio from your computer back to your phone during calls.

Helpful or not?
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