Sound is not played from the monitor after the monitor is connected to a host

Applicable products: HUAWEI MateView
Applicable products:
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Sound is not played from the monitor after the monitor is connected to a host

Problem

When the monitor is connected to a host (a laptop or desktop), sound is not played from the monitor.

Cause

After the monitor is connected to a host (a laptop or desktop), the MateView audio device will be added to the host. If you want the monitor to play sound, select the monitor as the playback device.

Solution

Step 1: Check whether the cables for audio and video transmission are properly connected to the USB-C, HDMI, and DP ports. If not, reconnect the cables.

Step 2: Check whether the system settings for audio output are set correctly.

Method 1: After the monitor is connected to a host (a laptop or desktop), click in the lower right corner of the home screen. The MateView audio device will be added to the host, as shown in the following figure. Select it as the playback device.

Method 2: After the monitor is connected to a host (a laptop or desktop), right-click in the lower right corner of the home screen, select Open Sound settings to enter the Sound settings screen, and select MateView under Choose your output device.

  • Step 3: After the monitor is connected to a host (a laptop or desktop), the host will detect the MateView audio device. Check whether the graphics card driver of the host system is correctly installed. To update the driver, perform the following:

Method 1: Right-click the Windows icon in the lower left corner, click Device Manager, and check whether the graphics card drivers under Display adapters and sound and video drivers under Sound, video and game controllers are displayed.

Method 2: If you cannot find the related devices, or Microsoft Basic Display Adapter is displayed, reinstall the graphics card drivers.

1. Click the Windows icon and go to Settings > Update & Security > Windows Update > Check for updates.

2. Visit the official website of the host's manufacturer or contact the after-sales service personnel of the host to obtain the latest installation program for the graphics card driver of the host operating system. Double-click the program to install the driver.

3. Update the graphics card driver using third-party driver management software.

(Note: If the operating system is Windows 10, perform steps 1, 2, and 3. If the operating system is Windows 7, only perform steps 1 and 2.)

Step 4: Check whether the HDMI or DP port supports audio and video transmission and whether a DVI/VGA-to-HDMI/DP port is being used. These ports only support video transmission and do not support audio transmission.

Step 5: Connect the monitor to another device (such as a computer, phone, or tablet) and check whether audio can be output properly. If so, it indicates that the issue is caused by the host.

If the issue persists, call the Huawei customer service hotline.

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