Mi teléfono/tableta HUAWEI deja de cargarse cuando el progreso de carga alcanza el 80 % (incluidas las preguntas frecuentes relacionadas con la carga inteligente) |
Problema:
- Cuando la batería del teléfono/tableta está cargada al 80 %, la carga se detiene y el ícono de carga desaparece.
- Aparece una ventana emergente de Carga inteligente en el panel de notificaciones del teléfono/tableta, o Carga inteligente habilitada se muestra en la pantalla de Batería en Ajustes.
- Se muestran una ventana emergente de Carga turbo y una ventana emergente de Carga inteligente al mismo tiempo. Si la función Carga inteligente está habilitada, no se puede iniciar la carga presionando CARGA TURBO.
La función Carga inteligente se está lanzando gradualmente. Debido a diferencias de modelo o versión, existen múltiples formas de ventanas emergentes o pantallas. Remítete al producto real. Actualizar tu teléfono a la versión más reciente si no se muestra la ventana emergente.
Causa:
Carga inteligente es una nueva función en algunos modelos de teléfonos HUAWEI (con EMUI 9.1/Magic UI 2.1 o versiones posteriores). Se trata de un mecanismo de protección de Batería.
La gestión inteligente de baterías con IA prolonga eficazmente la vida útil del Batería. Cuando se active Carga inteligente, se mostrará una ventana emergente adaptada a tus necesidades. Se recomienda habilitar Carga inteligente.
Solución:
Método 1: Para cargar completamente el teléfono ahora, presiona REANUDAR CARGA en la ventana emergente Carga inteligente. Si presionas GOT IT o no realizas ninguna operación en la ventana emergente, Carga inteligente seguirá protegiendo la batería.
Método 2: Accede a la pantalla Carga inteligente y habilita la función. Carga inteligente ayuda a prolongar la vida útil de la batería. Se recomienda mantener esta función habilitada. (Si este selector no está disponible, esto indica que tu dispositivo no admite esta función en la actualidad).
, desplázate hastaMétodo 3: Presiona REANUDAR CARGA en la ventana emergente Carga inteligente. Luego, puedes habilitar la Carga turbo.
Si el problema persiste, es posible que no sea la causa de Carga inteligente. En este caso, realiza una copia de respaldo de los datos y lleva el dispositivo y el comprobante de compra a un Centro de servicios de atención al cliente autorizado de Huawei para obtener ayuda.
① La información sobre los hábitos de carga solo se utiliza de forma local y no se hará una copia de respaldo ni se cargarán en la nube.
② Las condiciones de funcionamiento reales de Carga inteligente dependen de los hábitos de carga. No todos los usuarios encontrarán este problema. Esta función y su interfaz de usuario pueden variar en función del producto y de la versión de software. Remítete al producto real.
Preguntas frecuentes relacionadas con Carga inteligente: