Los bordes se muestran en negro y los cuadros se congelan después de que el monitor se conecta a una Mac a través de un cable para realizar la proyección

Producto aplicable: HUAWEI MateView,HUAWEI MateStation X
Producto aplicable:
  • 请选择

zoom in pic
Los bordes se muestran en negro y los cuadros se congelan después de que el monitor se conecta a una Mac a través de un cable para realizar la proyección

Problema

Los bordes se muestran en negro y los cuadros se congelan después de que el MateView se conecta a una Mac a través de un cable para realizar la proyección.

Motivo

Se ha utilizado un cable o adaptador para la proyección que no admite 4K+@60 Hz. El puerto de proyección de la Mac no es compatible con la salida 4K+@60 Hz del MateView.

Solución

1. Reemplaza el cable o el adaptador. Se recomienda que utilices el cable USB-C de doble cabezal y función completa que viene con el MateView para realizar la proyección o que te pongas en contacto con el servicio de atención al cliente de Apple para obtener un cable con adaptador estándar.

2. La MacBook Pro 2016 y dispositivos Mac anteriores no son compatibles con 4K+@60 Hz del MateView. Cuando el MateView está conectado a dicho dispositivo Mac para proyectar, se mostrarán bordes negros en la pantalla del monitor y la frecuencia de actualización solo podrá alcanzar los 30 Hz, lo que ocasiona que se congelen los cuadros. (Los dispositivos Mac lanzados en 2017 o posteriores son compatibles con los monitores Huawei 4K+).

Si el problema continúa, ponte en contacto con la línea de atención al cliente de Huawei.

¿Es útil?
Gracias por tus comentarios.