Se produjo un problema al iniciar sesión en mi ID de HUAWEI |
Problema
Al iniciar sesión en el ID de HUAWEI, el usuario recibe el mensaje “No se pueden obtener datos. Vuelve a intentarlo más tarde.” o “No se puede conectar con el servidor. Vuelve a intentarlo más tarde.
Causa
- La conexión de red es deficiente.
- El permiso de red está deshabilitado para HMS Core (HUAWEI Mobile Services).
- La versión de software de HMS Core no es la más reciente.
Solución
Verifica si HMS Core está instalado. Accede a AppGallery, busca HMS y descárgala o actualízala a la versión más reciente.
. Si no la encuentras, abre HUAWEI- Verifica si la red WLAN o móvil es normal.
Selecciona una red Wi-Fi o móvil diferente y vuelve a intentarlo. Verifica si se pueden usar otras aplicaciones en la misma red.
Si inicias sesión normalmente a través de la red Wi-Fi y no puedes iniciar sesión a través de la red móvil, la red móvil puede estar restringida. Resuelve el problema de la siguiente manera:
(1) Abre Optimizador (o Gestor de la tableta) y verifica si el selector Ahorro de datos inteligente está activado.
- En EMUI 11.0/10.X/9.X: Accede a Ahorro de datos inteligente, busca la lista de EXCEPCIONES y activa el selector al lado de HMS Core. , presiona
- En EMUI 8.X: Accede a Ahorro de datos, busca la lista de EXCEPCIONES, presiona Aplicaciones del sistema y activa el selector al lado de HMS Core. , presiona
(2) Verifica la pantalla de detalles de aplicaciones de HMS Core, habilita Uso de datos, datos en segundo plano y datos de roaming. Para ello, haz lo siguiente:
- En EMUI 11.0/10.X/9.X: Accede a Uso de datos, Datos en segundo plano y Datos de roaming. y habilita
- En EMUI 8.X: Accede a Uso de datos, Datos en segundo plano y Datos de roaming. y habilita
- Abre Gestor (o Gestor de la tableta) y otorga el permiso de red para HMS Core realizando lo siguiente:
- En EMUI 11.0/10.X: Accede a y selecciona HMS Core.
- En EMUI 9.X y EMUI 8.X: Accede a y selecciona HMS Core.
- Abre HUAWEI AppGallery, busca HMS Core, descárgalo o actualízalo a la versión más reciente e intenta iniciar sesión en el ID de HUAWEI de nuevo.
1) Si el problema persiste, borra la memoria caché de HMS Core y vuelve a intentarlo.
- En EMUI 11.0/10.X/9.X: Accede a BORRAR MEMORIA CACHÉ. y presiona
- En EMUI 8.X: Accede a BORRAR MEMORIA CACHÉ. y presiona
2) Si el problema persiste, reinstala HMS Core y vuelve a intentarlo de la siguiente manera:
(1) Desinstala las actualizaciones:
- En EMUI 11.0/10.X/9.X: Accede a Desinstalar actualizaciones. y presiona
- En EMUI 8.X: Accede a Desinstalar actualizaciones. y presiona
(2) Abre Huawei y AppGallery, busca HMS Core y actualízalo a la versión más reciente.