Se produjo un problema al iniciar sesión en mi ID de HUAWEI
Producto aplicable: Tablet,Smartphone
Producto aplicable:
zoom in pic
Se produjo un problema al iniciar sesión en mi ID de HUAWEI

Problema

Al iniciar sesión en el ID de HUAWEI, el usuario recibe el mensaje “No se pueden obtener datos. Vuelve a intentarlo más tarde.” o “No se puede conectar con el servidor. Vuelve a intentarlo más tarde.

Causa

  1. La conexión de red es deficiente.
  2. El permiso de red está deshabilitado para HMS Core (HUAWEI Mobile Services).
  3. La versión de software de HMS Core no es la más reciente.

Solución

Verifica si HMS Core está instalado. Accede a Ajustes > Aplicaciones > Aplicaciones > HMS Core. Si no la encuentras, abre HUAWEIAppGallery, busca HMS y descárgala o actualízala a la versión más reciente.

  1. Verifica si la red WLAN o móvil es normal.

    Selecciona una red Wi-Fi o móvil diferente y vuelve a intentarlo. Verifica si se pueden usar otras aplicaciones en la misma red.

    Si inicias sesión normalmente a través de la red Wi-Fi y no puedes iniciar sesión a través de la red móvil, la red móvil puede estar restringida. Resuelve el problema de la siguiente manera:

    (1) Abre Optimizador (o Gestor de la tableta) y verifica si el selector Ahorro de datos inteligente está activado.

    • En EMUI 11.0/10.X/9.X: Accede a Uso de datos > Ahorro de datos inteligente > > Mostrar procesos del sistema, presiona Ahorro de datos inteligente, busca la lista de EXCEPCIONES y activa el selector al lado de HMS Core.
    • En EMUI 8.X: Accede a Uso de datos > Ahorro de datos, presiona Ahorro de datos, busca la lista de EXCEPCIONES, presiona Aplicaciones del sistema y activa el selector al lado de HMS Core.

    (2) Verifica la pantalla de detalles de aplicaciones de HMS Core, habilita Uso de datos, datos en segundo plano y datos de roaming. Para ello, haz lo siguiente:

    • En EMUI 11.0/10.X/9.X: Accede a Ajustes > Aplicaciones > Aplicaciones > HMS Core > Uso de datos y habilita Uso de datos, Datos en segundo plano y Datos de roaming.
    • En EMUI 8.X: Accede a Ajustes > Aplicaciones y notificaciones > Aplicaciones > HMS Core > Uso de datos y habilita Uso de datos, Datos en segundo plano y Datos de roaming.
  2. Abre Gestor (o Gestor de la tableta) y otorga el permiso de red para HMS Core realizando lo siguiente:
    • En EMUI 11.0/10.X: Accede a Uso de datos > Acceso a la red > > Mostrar procesos del sistema y selecciona HMS Core.
    • En EMUI 9.X y EMUI 8.X: Accede a Uso de datos > Acceso a la red > Aplicaciones del sistema y selecciona HMS Core.
  3. Abre HUAWEI AppGallery, busca HMS Core, descárgalo o actualízalo a la versión más reciente e intenta iniciar sesión en el ID de HUAWEI de nuevo.
    1) Si el problema persiste, borra la memoria caché de HMS Core y vuelve a intentarlo.
    • En EMUI 11.0/10.X/9.X: Accede a Ajustes > Aplicaciones > Aplicaciones > HMS Core > Almacenamiento y presiona BORRAR MEMORIA CACHÉ.
    • En EMUI 8.X: Accede a Ajustes > Aplicaciones y notificaciones > Aplicaciones > HMS Core > Almacenamiento y presiona BORRAR MEMORIA CACHÉ.

    2) Si el problema persiste, reinstala HMS Core y vuelve a intentarlo de la siguiente manera:

    (1) Desinstala las actualizaciones:

    • En EMUI 11.0/10.X/9.X: Accede a Ajustes > Aplicaciones > Aplicaciones > HMS Core > > Desinstalar actualizaciones y presiona Desinstalar actualizaciones.
    • En EMUI 8.X: Accede a Ajustes > Aplicaciones y notificaciones > Aplicaciones > HMS Core > > Desinstalar actualizaciones y presiona Desinstalar actualizaciones.

    (2) Abre Huawei y AppGallery, busca HMS Core y actualízalo a la versión más reciente.

¿Es útil?
Gracias por tus comentarios.