華為耳機連接電腦時,反覆提示已配對、已連接

適用產品: Audio Series,HUAWEI WATCH Buds 2
適用產品:
  • 请选择

zoom in pic
華為耳機連接電腦時,反覆提示已配對、已連接

問題描述

耳機連接電腦,電腦反覆提示已配對、已連接,耳機中斷連接且沒有聲音。

問題原因

電腦側藍牙協定回應異常,導致耳機一直在中斷連接、重新連接

解決方案

  1. 在電腦藍牙屏幕上刪除反覆配對失敗的耳機的記錄。
    • Win10 系統:開始 > 設定 > 裝置 > 藍牙和其他裝置,找到已配對連接的耳機,然後輕觸刪除裝置
      Figure 1. Win10 系統
    • Win11 系統:開始 > 設定 > > 藍牙和其他裝置 > 裝置,找到已配對連接的耳機,然後輕觸刪除裝置
      Figure 2. Win11 系統
  2. 將耳機恢復出廠設定。(WATCH Buds 耳機若要恢復出廠設定,請輕觸此處進行查閱
  3. 如果您使用的是華為電腦,可答覆:後續版本更新將解決此問題,請耐心等待。如果您使用的是其他品牌的電腦:建議您聯絡相應的廠商進行反饋。
是否有幫助?
感謝您的反饋。