Il touchpad del computer HUAWEI a volte non risponde ai comandi touch |
Problema |
Causa |
|
---|---|---|
Il menu non viene visualizzato sul desktop dopo che l'utente ha premuto il pulsante destro sul touchpad. |
Esplora risorse si comporta in modo anomalo. |
|
Il touchpad a volte non risponde ai comandi touch. |
|
|
Dopo che l'utente collega il computer a un mouse, va in Lascia il touchpad attivo quando viene collegato un mouse e scollega il mouse dal computer, non è possibile utilizzare il touchpad. , deseleziona |
Questo problema è causato dall'incompatibilità del driver del mouse virtuale del software di terze parti (mouse conforme a HID). |
Soluzione
- Soluzione al problema 1:
- Soluzione al problema 2:
- Tocca o scorri sul touchpad con un dito, il che equivale a un clic o un'operazione di scorrimento di un mouse.
- Premi un tasto qualsiasi sulla tastiera o il tasto di accensione per attivare il sistema prima di eseguire operazioni con il touchpad.
- Verifica e attiva la funzione Touchpad.
- Premi Win (
) + I per aprire la finestra Impostazioni (o fai clic sull'icona di Windows sul desktop e fai clic su Impostazioni (
)), quindi seleziona Bluetooth e dispositivi (o Dispositivi).
- Seleziona Touchpad e attiva l'interruttore Touchpad.
- Premi Win (
- Fai clic con il pulsante destro sull'icona di Windows nell'angolo in basso a sinistra per aprire Gestione dispositivi. Espandi Human Interface Devices (HID), fai clic con il pulsante destro su Touch pad conforme a HID e seleziona Attiva dispositivo dal menu scorciatoie. Se il problema persiste, fai clic con il pulsante destro su Touch pad conforme a HID, seleziona Disinstalla dispositivo, riavvia il computer e riprova.
- Aggiorna il firmware del BIOS alla versione più recente tramite Huawei PC Manager.
- Apri Huawei PC Manager e vai in
- Nell'elenco dei driver da aggiornare, seleziona BIOS e fai clic su AGGIORNA.
- Apri Huawei PC Manager e vai in
- Soluzione al problema 3:
Premi Win+X. Vai in Mouse conforme a HID e seleziona Disattiva dispositivo o Disinstalla dispositivo.
, fai clic con il pulsante destro suPer impostazione predefinita, il sistema consente un solo driver di mouse virtuale. Il software di terze parti può mappare più driver di mouse virtuale. Se esistono più driver di mouse virtuale, disattiva i driver di mouse virtuale uno alla volta per verificare se il problema viene risolto. Se il problema si risolve dopo la disattivazione di determinati driver di mouse virtuale, fai clic con il pulsante destro sui driver di mouse virtuale non validi e scegli Disinstalla dispositivo.
Se il problema persiste
Se il problema persiste, esegui il backup dei dati in anticipo, attiva il tuo account Office e usa F10 per ripristinare il dispositivo alle impostazioni di fabbrica. Se il problema resta irrisolto, porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza. (suggerimento: non esitare a contattare il servizio call center di Huawei per ricevere assistenza prima di recarti presso un Centro servizio clienti Huawei). Faremo del nostro meglio per soddisfare le tue necessità.