Quando provo a trasferire file utilizzando Huawei Share OneHop, il computer visualizza un cerchio di caricamento e un punto esclamativo giallo e il telefono visualizza un messaggio che indica che il trasferimento del file non è riuscito
Prodotto correlato: HUAWEI MateStation X,PC
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
Quando provo a trasferire file utilizzando Huawei Share OneHop, il computer visualizza un cerchio di caricamento e un punto esclamativo giallo e il telefono visualizza un messaggio che indica che il trasferimento del file non è riuscito

Problema

Sul computer è presente un cerchio di caricamento o un punto esclamativo giallo oppure non c'è risposta o il telefono visualizza un messaggio che indica che il trasferimento del file non è riuscito quando l'utente tenta di utilizzare Huawei Share OneHop per trasferire immagini, video e documenti.

Causa

  1. Il problema può verificarsi perché la versione di PC Manager sul computer è troppo vecchia o perché PC Manager è guasto.
  2. Il problema può verificarsi a causa dell'errore di associazione Wi-Fi P2P quando viene stabilito il canale di trasmissione tra il telefono e il computer.
  3. Il problema si verifica perché usi il metodo errato per aprire immagini, video o file.
  4. C'è un problema con Huawei Share sul telefono.
  5. Il firewall sul computer è anomalo.

Soluzione

Punto di controllo 1: il problema può verificarsi perché la versione di PC Manager sul computer è vecchia o perché PC Manager è guasto.

Soluzione:

  1. Visita il sito Web ufficiale del modello del computer per verificare se stai usando la versione più recente di PC Manager sul computer.

    Se stai usando un computer HUAWEI, consulta http://consumer.huawei.com/en/support/index.htm.

    Se stai usando un computer HONOR, consulta https://www.hihonor.com/global/support/.

  2. Disinstalla PC Manager e reinstallalo.

Punto di controllo 2: il Wi-Fi del computer e il telefono sono guasti.

Soluzione:

  1. Riavvia la scheda virtuale sul computer.
    1. Fai clic con il pulsante destro del mouse sull'icona di Windows, vai in Gestione dispositivi > Visualizza > Mostra dispositivi nascosti, espandi Schede di rete, fai clic con il pulsante destro del mouse su Disattiva dispositivo.

    2. Fai clic con il pulsante destro su Microsoft Wi-Fi Direct Virtual Adapter e seleziona Abilita dispositivo.

    3. Fai clic con il pulsante destro del mouse su Scheda virtuale Microsoft Wi-Fi Direct, seleziona Proprietà e verifica se la scheda di rete funziona.

  2. Visita il sito Web ufficiale per scaricare la versione più recente del driver Wi-Fi.
    • Se stai usando un computer HUAWEI, consulta https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
    • Se stai usando un computer HONOR, consulta https://www.hihonor.com/global/support.

    a. Scarica la versione più recente del driver Wi-Fi sul computer.

    b. Espandi Schede di rete, fai clic con il pulsante destro del mouse sul driver Wi-Fi e scegli Disinstalla dispositivo. Seleziona la casella accanto a Elimina il software del driver per questo dispositivo e fai clic su Disinstalla. Torna al percorso di download predefinito e fai doppio clic sul file .exe per installare il driver.

    Nota: Il driver Wi-Fi del computer con un chipset basato su AMD è Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC. Per HUAWEI MateBook E 2019, la scheda di rete verrà visualizzata come Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc.

  3. Ciò è causato da un problema con il Wi-Fi sul telefono.
    1. Per ripristinare le impostazioni di rete sul telefono, vai in Impostazioni > Sistema e aggiornamenti > Reimposta > Reimposta impostazioni di rete (se sul telefono sono presenti due schede, ripristina le impostazioni di rete per una delle schede).

      Nota: la reimpostazione delle impostazioni di rete ripristinerà le impostazioni Wi-Fi, dati mobili e Bluetooth (come i dati relativi alla connettività Hotspot e i dati di associazione Bluetooth).

    2. Riavvia il telefono.
    3. Aggiorna il telefono alla versione più recente di EMUI.

Punto di controllo 3: forse usi il metodo errato per aprire immagini, video o documenti.

Soluzione:

  1. Usa Huawei Image Viewer o Foto, preinstallati nel sistema Windows, per aprire le immagini sul computer.
  2. Usa Huawei Image Viewer per aprire i video sul computer.
  3. Usa Galleria o WPS per aprire i file sul telefono.

Punto di controllo 4: c'è un problema con Huawei Share sul telefono. In questo caso, cancella la cache di Huawei Share sul telefono.

Soluzione:

Sul telefono, vai in Impostazioni > App > App, tocca l'icona con i tre puntini nell'angolo in alto a destra e vai in Mostra i processi di sistema > Huawei Share > Memoria > CANCELLA CACHE.

Punto di controllo 5: c'è un problema con il firewall. Reimposta il firewall per risolvere il problema.

Soluzione:

  1. Inserisci "Impostazioni" nella casella di ricerca nell'angolo in basso a sinistra e apri Impostazioni.

  2. Seleziona Aggiornamento e sicurezza.

  3. Seleziona Sicurezza di Windows, quindi Firewall e protezione di rete.

  4. Seleziona Ripristina impostazioni firewall predefinite.

Se il problema persiste, esegui il backup dei dati importanti sull'unità C (Desktop, Download e Documenti), quindi usa F10 per ripristinare le impostazioni di fabbrica del computer.

Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.