Non viene visualizzata alcuna finestra per indicare una connessione tra il telefono e il computer quando eseguo la scansione di un codice QR o avvicino il telefono all'icona Huawei Share |
Problema
Quando l'utente esegue la scansione del codice QR o avvicina il telefono all'icona Huawei Share per connettere il telefono al computer, non viene visualizzata alcuna finestra che indica che è stata stabilita una connessione.
Causa 1
Si è verificato un problema con Bluetooth sul telefono.
Soluzione
Scorri verso il basso la barra di stato del telefono, disattiva Bluetooth e riattivalo. Controlla se il problema è risolto.
Causa 2:
Si è verificato un problema con Bluetooth sul computer.
Soluzione 1:
Riavvia PC Manager.
- Fai clic con il pulsante destro sull'icona di PC Manager nell'angolo in basso a destra e fai clic su Esci.
- Fai doppio clic sull'icona PC Manager sul desktop per aprirlo.
- Avvicina l'area di rilevamento NFC sul telefono all'icona Huawei Share e controlla se il problema è risolto.
Soluzione 2
Riavvia il computer. Avvicina l'area di rilevamento NFC sul telefono all'icona Huawei Share e controlla se il problema è risolto.
Soluzione 3
Aggiorna PC Manager alla versione più recente e controlla se il problema è risolto.
Causa 3
Si è verificato un problema con la scheda di rete virtuale.
Soluzione
Riavvia la scheda di rete virtuale. Per fare ciò, procedi come segue.
- Fai clic con il pulsante destro sull'icona di Windows.
- Fai clic su Gestione dispositivi, fai clic su Visualizza, quindi su Mostra dispositivi nascosti.
- Espandi Schede di rete. Controlla se ci sono schede di rete virtuali disattivate. Verrà visualizzata un'icona blu che rappresenta un computer, con un'icona a forma di freccia nera rivolta verso il basso per indicare che la scheda di rete virtuale è disattivata. Per attivare una scheda di rete che è stata disattivata, fai clic con il pulsante destro e fai clic su Abilita dispositivo.
Ad esempio, fai clic con il pulsante destro su Microsoft Wi-Fi Direct Virtual Adapter e fai clic su Abilita dispositivo.
- Se tutte le schede di rete sono attivate, disattiva e attiva Intel(R) WireLess-AC 9560 e Microsoft Wi-Fi Direct Virtual Adapter. Per fare ciò, procedi come segue.
Fai clic con il pulsante destro su Intel(R) WireLess-AC 9560 e seleziona Disabilita dispositivo. Fai clic su Sì nella finestra pop-up. Fai clic con il pulsante destro su Intel(R) WireLess-AC 9560 e seleziona Abilita dispositivo.
- Avvicina l'area di rilevamento NFC sul telefono all'icona Huawei Share e controlla se il problema è risolto.