Quando connetto gli auricolari Bluetooth o un altoparlante Bluetooth al computer HUAWEI si verifica un errore di uscita dell'audio
Quando connetto gli auricolari Bluetooth o un altoparlante Bluetooth al computer HUAWEI si verifica un errore di uscita dell'audio |
Se il problema si verifica quando colleghi un dispositivo Bluetooth a un telefono o a un tablet, consulta Impossibile collegare gli auricolari Bluetooth HUAWEI a un telefono/tablet.
Consulta Collegamento di un computer HUAWEI a un dispositivo Bluetooth per collegare il computer a un dispositivo Bluetooth.
Problema |
Causa |
|
---|---|---|
|
dopo che gli auricolari o l'altoparlante Bluetooth si sono riconnessi automaticamente al computer, i dati possono essere trasmessi dal computer agli auricolari o all'altoparlante, ma non viene emesso alcun audio a causa di problemi con gli auricolari o l'altoparlante. |
|
non viene emesso alcun suono dagli auricolari o dall'altoparlante Bluetooth. |
|
|
Dopo aver disattivato gli auricolari o l'altoparlante Bluetooth, l'altoparlante del computer non riproduce alcun suono per un breve periodo di tempo. |
Quando gli auricolari o l'altoparlante Bluetooth vengono spenti, il computer non rileva immediatamente che il dispositivo Bluetooth è stato disconnesso (alcuni dispositivi Bluetooth non inviano alcun comando di disconnessione al computer dopo lo spegnimento del Bluetooth). Di conseguenza, il computer continuerà a connettersi al dispositivo e la connessione si interromperà solo dopo il timeout. Quindi l'audio verrà emesso dall'altoparlante del computer. |
|
Il computer è collegato a un altoparlante Bluetooth. L'utente utilizza il lettore integrato del computer per riprodurre la musica e utilizza i comandi vocali per controllare l'altoparlante per riprodurre il brano precedente o successivo. Dopo l'interruttore, la musica viene messa in pausa. |
Il lettore integrato del sistema Windows elabora in modo anomalo l'ingresso vocale dall'altoparlante Bluetooth. |
Soluzione
- Per il problema 1:
- Vai in Rimuovi dispositivo. Nella finestra di dialogo visualizzata, seleziona Sì.
Fai clic per andare in Bluetooth e dispositivi
(Windows 10: ), trova gli auricolari o l'altoparlante Bluetooth associati, seleziona il dispositivo, quindi fai clic su - Associa di nuovo gli auricolari o l'altoparlante Bluetooth al computer.
- Se il problema persiste, esegui il backup dei dati e porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza. (suggerimento: non esitare a contattare la hotline servizio clienti Huawei per ricevere assistenza prima di recarti presso un Centro servizio clienti Huawei). Faremo del nostro meglio per soddisfare le tue necessità.
- Vai in Rimuovi dispositivo. Nella finestra di dialogo visualizzata, seleziona Sì.
- Per il problema 2:
- Assicurati che gli auricolari o l'altoparlante Bluetooth siano connessi al computer. Vai in (Windows 10: ) per verificare se il dispositivo Bluetooth corrispondente è nell'elenco dei dispositivi Bluetooth. Se non è presente, consulta la guida utente del dispositivo Bluetooth esterno per associarlo al computer e verifica se in questo modo il problema si risolve.
- Se gli auricolari o l'altoparlante Bluetooth sono stati associati al computer, disattiva il Bluetooth sugli auricolari o sull'altoparlante e sul computer, quindi riattivalo. Associa di nuovo gli auricolari o l'altoparlante al computer.
- Se il problema persiste, vai in Rimuovi dispositivo. Nella finestra di dialogo visualizzata, seleziona Sì. Associa di nuovo entrambi i dispositivi e verifica se in questo modo il problema si risolve.
Fai clic per andare in Bluetooth e dispositivi
(Windows 10: ), trova gli auricolari o l'altoparlante Bluetooth associati, seleziona il dispositivo, quindi fai clic su - Disinstalla il driver Bluetooth, quindi reinstalla il driver Bluetooth più recente. Per farlo, procedi come segue.
Se utilizzi HUAWEI MateBook E Go, salta questo passaggio.
- Fai clic con il pulsante destro del mouse sull'icona Start, accedi a Gestione dispositivi > Bluetooth, fai clic con il pulsante destro del mouse su Intel(R) Wireless Bluetooth(R) o Realtek Bluetooth Adapter e seleziona Disinstalla dispositivo.
- Nella finestra visualizzata, seleziona Prova a rimuovere il driver per questo dispositivo. e fai clic su Disinstalla.
- Dopo aver disinstallato il driver, riavvia immediatamente il computer, vai in
- Fai clic con il pulsante destro del mouse sull'icona Start, accedi a Gestione dispositivi > Bluetooth, fai clic con il pulsante destro del mouse su Intel(R) Wireless Bluetooth(R) o Realtek Bluetooth Adapter e seleziona Disinstalla dispositivo.
- Premi il tasto Windows
+ I per aprire Impostazioni, vai in , fai clic con il pulsante destro del mouse su Cuffie e seleziona Attiva.
- Se il problema rimane irrisolto, contatta il personale post vendita di Huawei per ricevere assistenza.
- Per il problema 3:
- Attendi da 15 a 30 secondi e verifica se l'altoparlante del computer è normale. Se il problema persiste, riavvia il computer.
- Scollega gli auricolari Bluetooth o l'altoparlante Bluetooth, vai in (Windows 10: ), ed elimina il registro di associazione degli auricolari Bluetooth o dell'altoparlante Bluetooth dall'elenco.
- Vai in Altoparlante integrato.
- Se il problema persiste, esegui il backup dei dati e porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza. (suggerimento: non esitare a contattare la hotline servizio clienti Huawei per ricevere assistenza prima di recarti presso un Centro servizio clienti Huawei). Faremo del nostro meglio per soddisfare le tue necessità.
- Per il problema 4:
- Fai clic manualmente sulla musica da riprodurre.
- Pronuncia "Continua a riprodurre musica" per riprodurre la musica.
- Utilizza un altro lettore non fornito da Windows.
- Elimina il registro di associazione del dispositivo Bluetooth e associa nuovamente il dispositivo.